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Attention! 

Users are recommended to read the contents of this manual thoroughly before 
operating the Fluorescent Quantitative PCR Detection System. 

In order to carefully observe all special Warnings and Cautions outlined in this manual, this 
manual should be maintained properly in good condition for reference. 

 
Caution: 

Copyright reserved. SIA Biosan reserves the right to modify this manual at any time 
without notice. 

The manual contains copyright protected and patented material. Without prior written consent 
from SIA Biosan, any part of the manual shall not be duplicated, reproduced or translated into any other 
language. 

Thank you for your purchase of this product. 
Before initial use of this instrument, please read this manual thoroughly 

 
Edition 1 01 
Edition date June of 2020 
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Chapter 1 Important Notes 
1 1 Practice 

 

 
Note: 

Very important information is contained within this manual and it should be carefully 
read before first use of the instrument. Failure to operate instrument according to the 
instruction could result in damage or abnormal functioning of the instrument. 

 
Warning: 

The warning message requires extremely careful operation of a certain step. If the 
instrument is not used in the manner prescribed by the manufacturer, the protection 
provided may be compromised. 

1 2 Safety 
During operation, maintenance and repair of this instrument, the following basic safety notes must 

be observed. In case of failure to follow these measures or the warnings or notes indicated herein, the 
basic protection provided by the instrument, its safety criteria of design and manufacture, and its 
predicted use range would be impaired. 

SIA Biosan shall not be held responsible for any consequences resulting from the user's failure 
to observe the following requirements. 
 

 
Note: 

The instrument, complying with the Standard GB4793.1/IEC61010-1, is a general 
instrument of class I, the protection degree is IP20. It is intended for indoor use. 

The instrument complying with the Standard YY0648/IEC61010-2-101 is used for 
IVD Medical Equipment. 

a) Instrument earth 
In order to avoid an electric shock, the input power cable of the instrument must be properly 

earthed. This instrument uses a 10A 3-core earthed plug, which is provided with a third (earth) pin. It 
is for use with an earth type power socket and is a safety unit. If the plug cannot be inserted into the 
socket, the socket must be fixed by a qualified electrician, to maintain the safety function of the plug 
and the protection it provides. 
b) Keeping apart from the live circuit 

Operators are not allowed to disassemble instrument protection, replace components or make 
internal adjustment without authorization. If necessary, it must be completed by certified professional 
maintenance personnel. It is forbidden to replace components when power supply is connected. 
c) Use of power supply 

Before connecting to the mains and switching the instrument on, make sure the voltage is 
consistent with the instrument's requirements (220V~, 50Hz). The rated load for the power socket must 
not be less than the instruments maximum load of 1000VA 
d) Power wire 

The instrument is supplied with a power cable, which should be used at all times when operating 
the instrument. If the power cable is damaged it should be replaced with a new one of the same 
specifications. When using this instrument, do not press anything on the power cord and do not put the 
power cord in the traffic area. If the power cord comes in contact with the hot surface, add protection 
to prevent the insulation from being damaged. 
e) Insertion and withdrawal of power cable 

At insertion and withdrawal of power cable, the back of the plug shall be firmly held with the hand. 
The plug must be completely and tightly inserted into the socket and must not be removed by pulling 
the cable. 
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f) Placement of instrument 
This instrument should not be positioned in a place where it is difficult to cut off the power supply. 
This instrument should be placed in a low relative humidity (RH) and low dust environment well 

away from any water (e.g. sinks and pipes). The room should be well ventilated, and free from corrosive 
gas, or interference from a strong magnetic field. The instrument should not be placed in a wet or dusty 
location, but should be positioned on a sturdy, level and secure table appropriate to its weight. 

The openings on this instrument are for ventilation purposes and, in order to avoid overheating of 
the instrument, they shall not be blocked or covered. When a single set or several sets of instruments 
are used, the space between its ventilation openings and the nearest object should not be less than 
30cm. When multiple instruments are used at the same time, the distance between each instrument 
should not be less than 50cm. 

Excessive environmental temperature would impair the test performance and could result in 
failure of the instrument. This instrument should not be used in locations subjected to direct sunlight or 
strong radiation or light source, as this could impair the fluorescence detection. The instrument should 
be kept away from hot gas, furnaces, stoves and all other sources of heat. 

When switched off, the power should also be switched off. If the instrument is not going to be 
used for a long time, the power should be switched off, the power plug withdrawn, and the instrument 
covered with soft cloth or plastic film to prevent dust or foreign bodies entering the machine. 
g) Notes during operation 

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The castoff 
used in test, such as consumables, reagent, and so on, should be treated as require, and should not 
be thrown away or poured. 

During test, if there are hazardous substances, user must be trained before using. 
Hazardous substances, which has been used, should be coped with and saved according to 

direction for use. 
User, who operates the instrument, must be trained and has relevant quantification. 

 

 
 
 
 

 
Caution: 

If any of the following should occur, you should immediately switch off the power 
supply, withdraw the power plug from the power socket, and contact the supplier to effect 
a repair: Repairs can only be carried out by suitably qualified engineers. 

• Liquid gets inside the instrument. 
• The instrument is rained upon or water is spilled over it. 
• The instrument works abnormally, generates abnormal sound/s, or generates a 

strange odor. 
• The instrument is dropped, or its casing is damaged. 
• There is an obvious change in the function of the instrument. 

 
Caution: 

When you deal with potential contagious matter such as body's tissue sample or 
reagent, which is likely to touch skin, protecting glove or other protecting measures need 
to be used. 

h) Re-transport 
If the instrument needs to be transported again, the detection hole position and the instrument 

should be thoroughly cleaned and sterilized with ultraviolet light before transportation. 
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i) Warning Sign 
Warning identification 

DANGER! 
 

Area with the mark pasted on the instrument shall 
avoid improper use and be careful of danger. 

SCALDING! 
 

Area with the mark pasted on the instrument causes 
high temperature and is scalding during use. 

BIOHAZARD 
 

Area with the mark pasted on the instrument will 
caused biohazard during use. 

PROTECT CONDUCTOR 
TERMINAL  

PROTECT CONDUCTOR TERMINAL is near to the 
area with the mark pasted on the instrument 

 
 

 
Caution: 

When  warning mark is pasted in the instrument, it means 
that the metal part (module) near this sign shall not be touched with any part of the body 
during the operation of the instrument or a period of time immediately after the operation 
of the program to avoid burns! 

 

 
Warning: 

The operator may come into contact with or remain substances harmful to the 
organism or infectious substances during the use of the instrument. The operator should 
be aware of its hazards and strictly comply with the relevant provisions of the national 
PCR laboratory in accordance with the use environment of the instrument. Operators 
need to be trained and qualified. 

j) Signs on the external packaging 
 

Up 
 

 
Indicates that the correct position of the transport package is 
vertical upward. 

Fragile 
 

 
The transport packages contain fragile goods, so they should be 
handled with care. 

Keep dry 
 

 
The package should be rainproof. 

The limit of stacking layer 
 

 
Maximum stacking layer of the same package is 2. 

Temperature limit 
 

 
Indicates that the temperature limit of transportation package 
should be - 20 °C to 55 °C. 

1 3 Maintenance of Instrument 
If there is any stain on the surface of the instrument, it can be cleaned with soft cloth and cleaning 

paste. 
Heat conducting oil medium is not allowed in the module hole of this instrument. 
The drawer should be closed in time after the normal storage and use of the instrument to prevent 

dust accumulation. 
 

 
Warning! 

When cleaning the instrument, the power should be turned off. 
The instrument surface should not be cleaned with corrosive cleaning agents. 
The instrument module includes precise optics, dust, foreign matter and residue 

should be avoided 
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1 4 After-sales Services 
The warranty content and scope are shown in the warranty sheet. 

 

 
 
 
 
 
 
 
 

 
Note: 

After unpacking, immediately check the goods against the packing list. If any parts 
are damaged or missing, please contact the supplier immediately. 

After qualification of acceptance, complete the product acceptance sheet and send 
(or fax) the copied sheet to the supplier for filing and maintenance. 

Before first use of the product, the user shall complete the instrument registration 
form and send to SIA Biosan, for product registration. 

After unpacking, the packing box and packing materials should all be kept in case it 
is required for transportation or service in the future. 

In the event that a repair is required, the instrument must be disinfected before being 
sent to the repair department. 

It is recommended that service personnel disinfect the instrument on receipt in the 
service department, before commencing any scheduled work. 

SIA Biosan, shall bear no liability in the event of any damage to the instrument 
occurring during transportation to the service department due to improper packaging. 

 

Chapter 2 General description 
This chapter mainly describes the uses, characteristics, specifications, performance parameters 

and software functions of 96-well real-time quantitative PCR instrument. 

2 1 Scope of Application 
The product is based on the principle of fluorescence quantitative polymerase chain reaction 

(PCR) and is used together with the supporting detection reagent. It is used for qualitative and 
quantitative detection of the targets in DNA/RNA samples from human nucleic acid samples, including 
pathogens and human genes. 

2 2 Features 
• New, user-friendly operation, operation interface, smooth operation 
• Fluorescence real-time detection method is adopted to realize simultaneous amplification and 

detection in the same tube without post-processing 
• Advanced thermoelectric refrigeration technology ensures super high-speed heat cycle system 

heating, fast and stable refrigeration 
• Multi-point temperature control ensures higher temperature uniformity of 96 sample wells 
• 6 partition temperature control function 
• Stable and accurate gradient functions of 1 ~ 36°C ensure optimized PCR conditions 
• the thermostatic function of SOAK allows the PCR reagent to be stored at low temperature 
• Long life LED excitation light source requires no maintenance 
• Advanced fiber conduction technology makes photoelectric detection system more sensitive and 

reliable 
• Real-time dynamic monitoring of the whole process of PCR amplification was carried out Real- 

time dynamic monitoring of the whole process of PCR amplification was carried out 
• Wide linear range, initial DNA copy Numbers up to 10 orders of magnitude do not require gradient 

dilution 
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• There is no need to turn on the PCR reaction tube, which can avoid product contamination during 
and after PCR and ensure the accuracy of the results 

• Multi-color fluorescence detection in a single reaction obtains more information 
• The application of thermal cover technology has realized the oil-free operation of PCR 
• Chinese language interface, flexible program setting, comprehensive analysis and reporting 

functions, all parameters can be stored 
• Multiple or single sample reports can be printed 
• The automatic, accurate and timely service of remote network provides the most advanced 

technical support for the 96-well quantitative PCR instrument 

2 3 Product Structure and Composition 
This product is mainly composed of control parts, thermal cover parts, thermal cycle parts, 

photoelectric parts, transmission parts, power parts and software (V1). 

2 4 Performance Parameters 
 

Model BioQuant-96 

Sample size 96x0.2ml; suitable for single tube, 8 row tube and 96-well plate (no skirt board, 
half skirt board) 

Detection channel F1 F2 F3 F4 F5 F6 

Applicable dye FAM, SYBR 
Green I 

VIC, HEX, 
TET, JOE, 

ROX, 
TEXAS-RED 

Cy5 
Quasar -670 

Cy5.5 
Quasar -705 Optional 

Module operating 
temperature range 4°C~99.9°C (Minimum setting scale:0.1°C) 

Average heating rate When rising from 50°C to 90°C, it should be no less than 3.5°C/s 
Average cooling rate From 90°C to 50°C, should not be less than 3.0°C/s 
Module temperature 

control accuracy Should be no greater than 0.1 °C 

Temperature uniformity The temperature difference is within ±0.3°C 
Temperature control 
accuracy of hot cover 105°C±5°C 

Fluorescence intensity test 
repeatability CV�3% 

Mode of operation Continuous operation 
Operating system Windows7/Windows8/Windows10 

Input power 100-240V~ 50Hz 1000VA 
Overall dimensions 490mmx290mmx391mm 

Weight 28kg 

2 5 Production Date and Service Life 
Production date: see label for details. 
Product shelf life: 5 years 

2 6 Function Overview of Supporting Software 
• Parameter setting function (including temperature, time, cycle number, rise and drop rate, 

detection channel selection); 
• Note function of text content; 
• Sample data recording function (sample number, sample name, sample data); 
• File operation display function (PCR thermal cycle data display, fluorescence detection data 

display, real-time display of various data during the operation of the instrument); 
• Test data analysis function (analysis function can be used alone without instrument connection); 
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• Analysis results output function (one can output the analysis results to other types of files, such 
as: EXCEL, TXT files; be able to query and print the analysis results; one can change the print 
format and select the print item); 

• File storage function (setting data, running data, analysis results); 
• Fault protection and alarm function. 

 

 
Caution: 

The above software functions are for reference only, without prior notice to the 
change of software functions 

2 7 Product Software Version 
Release version of this product software: V1 

 

Chapter 3 Preparations 
This chapter mainly introduces the use, transportation and storage conditions, structure 

composition, software installation/unloading, and preparation before starting up the BioQuant- 
96fluorescence quantitative PCR instrument. 

3 1 Transportation and Storage Conditions of the Instrument 
Ambient temperature: -20°C~55°C 
Relative humidity: �80 % 
Atmospheric pressure: 75kPa~106kPa. 

3 2 Normal Working Condition 
Ambient temperature: 10°C~30°C 
Relative humidity: �70 % 
Atmospheric pressure: 100-240V~ 50Hz 1000VA 

 

 
Caution: 

Before using the instrument, please confirm whether the Working Conditions meet 
the above requirements. Note that the power socket is a socket with reliable grounding. 

3 3 Preparation before the Instrument is Switched on 
Power cord connection: the power cord attached to the instrument should be used. When 

connected, the instrument power switch should be in the closed state. After connecting, check whether 
the power cord and the instrument socket are too loose, if too loose, it should be replaced. 
 

 
Caution: 

The attached power cord is reliable but may cause the connection to be too loose 
after several unplugging. In this case, the power cord should be replaced. 

The power cord should be replaced with the same specification. 

3 4 Installation of Supporting Software 

 Selection of a Computer System 
• System environment 
• Operating system: Windows XP/Windows Vista/Windows7/Windows8 
• Operating environment:.Net Framework 4.0 
• Other software: PDF reader 
• Minimum configuration: 
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• Processor: Intel Core i3 
• Memory: 2GB 
• Hard disk: 10GB 

 BioQuant-96 Software Installation 
• Double click PcrServer installation file (PcrServerSetup.exe)► Display the installation interface 

(select the installation language) ► Set installation path ►install 
• Double click BioQuant-96installation file (BioQuant-96DiagnosisSetup.exe)► Display   the                                                                                                       

installation interface (select the installation language)► Set installation path ►install 

 BioQuant-96 Software Uninstall 
• Control panel ►Add/remove programs► PcrServer ►uninstall 
• Control panel ►Add/remove programs►BioQuant-96►uninstall 
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Chapter 4 Start 
4 1 Check before Starting 

Before putting in the power plug and powering up the detection system, the following contents 
should be confirmed: 

• Whether the power supply is consistent with the voltage required by the system; 
• Make sure the power cord plug is correctly and reliably plugged into the power socket; 
• Whether the surrounding working environment and equipment placement conditions meet the 

requirements. 

4 2 Boot 
Step 1: turn on the power switch of the backboard of the instrument; 
Step 2: after entering the operating system, start the BioQuant-96 real-time fluorescence 

quantitative PCR instrument. 
To start the software, click "BioQuant-96" on the start/program menu or double click on the 

shortcut icon on the desktop. 

4 3 Software Start-up Interface 
Double click any software shortcut icon of the BioQuant-96 real-time quantitative PCR instrument 

on the desktop, the corresponding start-up screen will appear. 

The system window consists of the menu bar, the toolbar and the main page. 
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Chapter 5 Absolute Quantification 
5 1 Design Experiment 

This section describes how to design a new absolute quantification experiment and covers 
inspection item setting, sample information setting, reaction plate setting and Program Setting. 

 Create New Absolute Quantitative Experiment 
a) Click build Absolute on the Home interface and this will open the absolute quantitative experiment 

window. 
 

 

 
Note: 

The Absolute quantitative experiment can be also created by: 
• Clicking File ► New ► Absolute on the menu bar 
• Clicking New ► Absolute on the toolbar 

 
 Detector Setting 

a) Click Setup ► Detector 
 

b) Input experiment properties. Input the experiment name, user name and any comments in the 
experiment properties column. 

 

c) Detector Setting. Set up the Detector, Assay, Dye and Color. If necessary, the user can also: 
• a. Add detector 
• b. Add assay 
• c. Delete detector 
• d. Delete assay 
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• e. Add the detector in the Detector Library: click Add Detector From Library ► the Detector Library 
window will pop up ► select the Detector in the window to be added. The user can also conduct 
Add, Modify and Delete operations in the item library. 

 

• Set up the detector, set up the assay, set up the dye name and set up the color 
 

d) 4. Set up reference dye 
 

 Sample Information Setting 
a) Click Setup ► Sample 
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b) Add sample information 
• Itemized addition: input ID in Sample ID ► press Enter ► add information for one sample 
• Batch addition: click Batch Add ► the Batch Add window will pop up 

 

c) Delete sample information 
• Itemized deletion: select one sample ► click Delete ► delete the selected sample information 
• Delete all: click Clear All ► delete all sample information 

d) Import/Export sample information 
• Click Import Sample Info ► the File Import window will pop up ► import sample information file 

in CSV format 
• Click Export Sample Info ► the Save As window will pop up ► the sample information will be 

exported in CSV file format 
 

e) Set up sample information 
 

 Reaction Plate Setting 
a) Click Setup ► Plate 
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b) Set up the inspection criteria of the reaction plate 
• Select reaction plate well site: click Reaction Plate well Site. The user can also right click the 

reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open 
the Edit Detector Library window. 

 

• Select Assay item and modify the property, concentration and concentration unit. 
 

Property Name Concentration Concentration unit 
 Unknown NO Copies/ml 
 Standard YES IU/ml 
 Negative NO Fg/ml 
 Positive NO Pg/ml 

• Select a sample and the list displayed will change 
• Zoom-In, Zoom-Out and reset the reaction plate. 
• Sample Auto Arrange 
• Check Well Table 
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 Program Setting 
a) Click Setup ► Program 

 

b) Run Program Setup 
• Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The 

user can also click Add Stage directly and the default will be creating a new Cycling Stage. 
• Create new step: the user can create a new step Before or After the currently selected step. The 

user can also click Add Step and the default will be adding a new Step at the end of the currently 
selected stage or after the currently selected step. 

• Delete: the user can delete the currently selected step or stage 
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• Display form: click Display with Table ► new window will pop up ► the details of the current 
experiment will be displayed in a table. 

• Set up the experimental data of the hold stage, cycling stage and melting stage melting section 
• Set up the hot-lid temperature and liquid volume 

 

5 2 Prepare for Reaction 
The user should make full preparations prior to the experiment: 

• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of the 

reaction plate in Section 2.4. 

5 3 Run the Experiment 
This section describes how to run/operate the experiment after loading the reaction plate and 

includes how to operate the fluorescence curve, the temperature curve and programming 
Caution: Before starting the machine, please confirm that you have completed the inspection 

before starting the machine and carry out the correct operation according to the starting steps. Turn on 
the system, and the system is in running state. 

 Preparation for reagent sample 
Prepare reagent: BioQuant-96 real-time fluorescence quantitative PCR instrument adopts 0.2ml 

centrifuge tube to place reagent samples, and 10µl~50µl is recommended for the best reaction system 
for samples. 

The instrument allows the use of standard single tube, rack tube, skirt-free plate and other types 
of top optical transparent tube. 

Centrifugal operation: Before placing reactions into the instrument, it is recommended that a short 
centrifugal spin is used to ensure that the reagent is at the bottom of the reaction tube and the 
reagent/sample mix is free from bubbles. 

Placement of test tubes: if the number of samples is less than the number of holes in the module, 
try to distribute the sample tubes evenly in the holes of the module during the placement of test tubes, 
so as to ensure the smooth pressure of hot cover on the top of the tube during operation. Meanwhile, 
the load of the module is uniform, and the temperature change of each test tube is uniform. 
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Correct  Incorrect 

The sample is at the bottom of the PCR tube Requires a greater spin speed Requires a longer spin time 

 Run Fluorescence Curve 
a) Click Run ► Fluorescence Curve 

 

b) Click Start Run 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume). 
d) After it starts operating, the user can: 

• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 
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e) Plot display setting 
• Assay item 
• Plot color 

 

 Run Temperature Curve 
a) Click Run ► Temperature Curve 

 

b) Click Start Run 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume). 
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d) After it starts running, the user can: 
• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 

 

 Program Setting 
The user can only check the Program Setting but cannot make modifications. 

 Prompts which may occur during running: 
• Hot-lid temperature sensor alarm prompt 
• Sink temperature sensor alarm prompt 
• Environmental temperature sensor alarm prompt 
• Module temperature sensor alarm prompt 
• Module sensor short-circuit or short-circuit alarm prompt 

Caution: In case the temperature alarm displays during the running of a Program, the PCR 
detection system will terminate the current Program. The instrument should be switched off and then 
re-started. 

5 4 Experiment Analysis 
This section describes how to view the experiment analysis results after running an experiment 

and adjusting parameters for re-analysis. 

 Check Results 
a) Check the Amplification Plot 

• Click Analysis ► Amplification Plot 
 

• Check the amplification curve 
• Set up color 
• Set up plot type 
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• Set up show dye. When the background color of a dye name is blue, it will be displayed; while 
white indicates it will not be displayed. 
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• Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 
• Check results summary 

 

• Set up assay 
• Set up assay 
• Set up threshold 
• Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the 

automatic baseline 
 

b) Check Standard Curve 
• Click Analysis ►Standard Curve 
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• Check standard curve 
• Set up assay 
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• Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table information 
• Check results summary 

 

c) Check Melting Curve 
• Click Analysis ► Melting Curve 
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• Check the melting curve 
• Check the fluorescence curve 
• Check the derivative curve 
• Set up color 
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• Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table information 
• Check results summary 

 

• Set up assay 
• Set up color 
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 Adjusting Parameters and Re-analysis 
a) Click Analysis Settings ► the Analysis Settings dialog box will pop up 

• Adjust the start cycle and end cycle of the baseline 
• Adjust Ct analysis algorithm 
• Set up the use of S fitting 
• Set up the stage to use for Ct analysis 
• Set up the automatic threshold value 
• Advanced setting 
• Standard curve setting 

 

5 5 Experiment Report 
This section describes how to print an experiment report and covers designing of a report template 

and print settings. 

 Designing a Report Template 
Click Report ► Report Template Editor ► the Report Designer window will pop up. 
The report consists of controls and the user can add, modify and delete controls. Available 

controls include Static Text, Dynamic Text, Line, Static Image, Amplification curve and Quantification 
Analysis Results. 
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 Print Setting 
Click Report ► Print Template Setting ► the Print Template Setting window will open 
The user can set up the laboratory name, report name, reference value, tester, checker, 

amplification plot, default report template and paper size. 
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 Comprehensive Report 
Click Report ► Consolidated Reports ► the Consolidated Report window will pop up 
The Consolidated Report includes the basic information, sample information, amplification curve, 

standard curve, plate information, etc. 

 Report Printing 
a) Click Report ► Report Print 

 

b) Report print setting 
• Set up report template 
• Print setting (please refer to 5.5.2) 
• Select items to print 
• Print preview 
• Print the report 

 

 QC Summary 
a) Click Report ► QC Summary 

 

b) Check the QC summary 
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5 6 Data Export 
This section describes how to export data and covers exporting to a database, Experiment Saving 

and exporting the experiment data to EXCEL. 

 Export to Database 
Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save the 

exported database file 

 Experiment Saving 
a) Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file. 
b) Experiment Saving. Click Data Summary ► Archived Experiment ► export the saved experiment 

file. The suffix of the saved experiment file is.fqh 

 Export Experiment Data to EXCEL 
Click Data Summary►Export Experiment ► Export Experiment to Excel ►the 

exported experiment data will generate EXCEL file 

 Export Experiment Data to TEXT 
Click Data Summary►Export Experiment ► Export Experiment to Text► the exported experiment 

data will generate TEXT file 
 

Chapter 6 Relative Quantitative 
6 1 Design Experiment 

This section describes how to design a relative quantitative experiment and covers creating new 
relative quantitative experiment, inspection item setting, sample information setting, reaction plate 
setting and Program Setting 

 Create New Relative Quantitative Experiment 
Click Relative on Home interface and create Relative Quantitative Experiment window. Relative 

quantitative experiment can be also created by: 
• Clicking New ► Relative on the toolbar 
• Clicking File ► New ► Relative on the menu bar 
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 Detector Setting 
a) Click Setup ► Detector 

 

b) Input Experiment Properties. Input the Experiment name, Username and Comment in the basic 
information column. 

c) Inspection Item Setting 
• Set up the Detector, Assay, Dye and Color. 
• Add detector 
• Delete detector 
• Add detector from library. The user can also conduct Add, Modify and Delete operations in the 

item library. 
 

d) Set up reference dye 
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 Sample Information Setting 
a) Click Setup ► Sample 

 

b) Add sample information 
• Itemized addition: input ID in Sample ID ► press Enter ► add information for one sample. 
• Batch addition: click Batch Add ►the Batch Add window will pop up 
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c) Delete sample information 
• Itemized deletion: select one sample ► click Delete ► delete the selected sample information 
• Delete all: click Clear All ► delete all sample information 

d) Import/Export sample information 
• Click Import Sample Info ► the File Import window will pop up ► import sample information file 

in CSV format 
• Click Export Sample Info ► the Save As window will pop up ► the sample information will be 

exported in CSV file format 
 

e) Set up sample information 
 

 Reaction Plate Setting 
a) Click Setup ► Plate 

 

b) Set up the inspection criteria of the reaction plate 
• Select reaction plate well site: click Reaction Plate well Site. The user can also right click the 

reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open 
the Edit Detector Library window. 
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• Select inspection item and modify the property, concentration and concentration unit. 
 

Property Name Concentration Concentration unit 
 Unknown NO  

Copies/ml 
IU/ml 
Fg/ml 
Pg/ml 

 Standard YES 
 

 
Negative NO 

• Select a sample and the list displayed will change 
• Zoom-In, Zoom-Out and reset the reaction plate. 
• Sample Auto Arrange 
• Check Well Table 
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 Program Setting 
a) Click Setup ► Program 

 

b) Run Program Setup 
• Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The 

user can also click Add Stage directly and the default will be creating a new Cycling Stage. 
• Create new step: the user can create a new step Before or After the currently selected step. The 

user can also click Add Step and the default will be adding a new Step at the end of the currently 
selected stage or after the currently selected step. 

• Delete: the user can delete the currently selected step or stage 
• Display form: click Display with Table ► new window will pop up ► the details of the current 

experiment will be displayed in a table. 
• Set up the experimental data of the hold stage, cycling stage and melting stage melting section 
• Set up the hot-lid temperature and liquid volume 

 

6 2 Prepare for Reaction 
The user should make full preparations prior to the experiment 

• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of the 

reaction plate in Section 2.4. 
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6 3 Run the Experiment 
This section describes how to run/operate the experiment after loading the reaction plate and 

includes how to operate the fluorescence curve, the temperature curve and programming 

 Run Fluorescence Curve 
a) Click Run ► Fluorescence Curve 

 

b) Click Start Run 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume) 
d) After it starts running, the user can: 

• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 

e) 5. Plot display setting 
• Assay item 
• Plot color 
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 Run Temperature Curve 
a) Click Run ► Temperature Curve 

 

b) Click Run ► Start 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume) 
d) After it starts running, the user can: 

• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 

 

 Program Setting 
The user can only check the Program Setting but cannot make modifications. 

6 4 Experiment Analysis 
This section describes how to view the experiment analysis results after running an experiment 

and adjusting parameters for re-analysis. 

 Check Results 
a) Check the Amplification Plot. Click Analysis ► Amplification Plot 
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b) Check the amplification curve 
• Set up color 
• Set up plot type 
• Set up show dye. When the background color of a dye name is blue, it will be displayed; while 

white indicates it will not be displayed. 
 

c) Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 
• Check results summary 

 

d) Set up assay 
• Set up assay 
• Set up threshold 
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• Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the 
automatic Baseline 

 

e) Check Standard Curve. Click Analysis ► Standard Curve 
 

f) Check standard curve. Set up assay 
 

g) Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 
• Check results summary 
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 Check Relative Quantification. 
a) Click Analysis ► Relative Quantification 

 

b) Check relative quantitative 
• Set up the show type 

 

• Check the analysis results 
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 Adjust Parameter Reanalysis 
Click Analysis Settings ► the Analysis Settings dialog box will pop up 

• Adjust the start cycle and end cycle of the baseline 
• Adjust Ct analysis algorithm 
• Set up the use of S fitting 
• Set up the stage to use for Ct analysis 
• Set up the automatic threshold value 
• Advanced setting 
• Standard curve setting 
• Relative quantification setting 

 

6 5 Experiment Report 
This section describes how to print experiment report and covers report template designing and 

print setting. 

 Comprehensive Report 
Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. The 

Consolidated Report includes the basic information, sample information, amplification curve, standard 
curve, plate information, etc. 
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 QC Summary 
a) Click Report ► QC Summary 

 

b) Check the QC summary 
 

6 6 Data Export 
This section describes how to export data and covers exporting to a database, Experiment Saving 

and exporting the experiment data to EXCEL 

 Export to Database 
Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save the 

exported database file 

 Experiment Saving 
a) Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file 
b) Experiment Saving. Click Data Summary ► Archived Experiment ► export the saved experiment 

file 
The suffix of the saved experiment file is.fqh 

 Export Experiment Data to EXCEL 
Click Data Summary►Export Experiment ► Export Experiment to Excel ►the 

exported experiment data will generate EXCEL file 

 Export Experiment Data to TEXT 
Click Data Summary►Export Experiment ► Export Experiment to Text► the exported experiment 

data will generate TEXT file 



V1.01 - June of 2020 
Page 46 

BioQuant-96 Fluorescence Quantitative Detection PCR system 
User Instructions 

 

Chapter 7 SNP 
7 1 Design Experiment 

This section describes how to design an SNP experiment and covers creating a new SNP 
experiment, inspection item setting, sample information setting, reaction plate setting and Program 
Setting. 

Create SNP Experiment 
Click SNP on Home interface and create SNP Experiment window. An SNP experiment can be 

also created by: 
• Clicking New ► SNP on the toolbar 
• Clicking File ► New ► SNP on the menu bar 

 

 Detector Setting 
a) Click Setup ► Detector 

 

b) Input basic information. Input the experiment name, username and any comments in the 
experiment properties column. 

 

c) Inspection Item Setting. Set up the Detector, Allele, Dye and Color. If necessary, the user can 
also: 

• Add Detector 
• Delete Detector 
• Add the Detector in the Detector library: click Add Detector from Library ► the Detector Library 

window will pop up ► select the Detector on the window to be added. The user can also conduct 
Add, Modify and Delete operations in the item library. 
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• Set up the item name, set up the dye name and set up the color 

 

d) Set up reference dye 
 

 Sample Information Setting 
a) Click Setup ► Sample 

 

b) Add sample information 
• Itemized addition: input ID in Sample ID ► press Enter ► add information for one sample 
• Batch addition: click Batch Add ► the Batch Add window will pop up 

 

c) Delete sample information 
• Itemized deletion: select one sample ► click Delete ► delete the selected sample information 
• Delete all: click Clear All ► delete all sample information 
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d) Import/Export sample information 
• Click Import Sample Info ► the File Import window will pop up ► import sample information file 

in CSV format 
• Click Export Sample Info ► the Save As window will pop up ► the sample information will be 

exported in CSV file format 
 

e) Set up sample information 
 

 Reaction Plate Setting 
a) Click Setup ► Plate 

 

b) Set up the inspection criteria of the reaction plate 
• Select reaction plate well site: click Reaction Plate well Site. The user can also right click the 

reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open 
the Edit Detector Library window. 
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• Select inspection item and modify the property, concentration and concentration unit. 
 

Property Name Concentration Concentration unit 
 Unknown NO  

 

Copies/ml 
IU/ml 
Fg/ml 
Pg/ml 

 Negative NO 
 Positive Allelic gene 1 NO 
 Positive Heterozygous NO 
 Positive Allelic gene 2 NO 

• Select a sample and the list displayed will change 
• Zoom-In, Zoom-Out and reset the reaction plate. 
• Sample Auto Arrange 

c) Check Well Table 
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 Program Setting 
a) Click Setup ► Program 

 

b) Run Program Setup 
• Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The 

user can also click Add Stage directly and the default will be creating a new Cycling Stage. 
• Create new step: the user can create a new step Before or After the currently selected step. The 

user can also click Add Step and the default will be adding a new Step at the end of the currently 
selected stage or after the currently selected step. 

• Delete: the user can delete the currently selected step or stage 
• Display form: click Display with Table ► new window will pop up ► the details of the current 

experiment will be displayed in a table. 
• Set up the experimental data of the hold stage, cycling stage and melting stage melting section 
• Set up the hot-lid temperature and liquid volume 
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7 2 Prepare for Reaction 
The user should make full preparations prior to the experiment: 

• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of reaction 

plate in Section 2.4. 

7 3 Run the Experiment 
This section describes how to run/operate the experiment after loading the reaction plate and 

includes how to operate the fluorescence curve, the temperature curve and programming 

 Run Fluorescence Curve 
a) Click Run ► Fluorescence Curve 

 

b) Click Start Run 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume). 
d) After it starts running, the user can: 

• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 
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e) Plot display setting 
• Assay item 
• Plot color 

 

 Run Temperature Curve 
a) Click Run ► Temperature Curve 

 

b) Click Start Run 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume). 
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d) After it starts running, the user can: 
• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 

 

 Program Setting 
The user can only check the Program Setting but cannot make modifications. 

7 4 Experiment Analysis 
This section covers the analysis of amplification curves and standard curves, adjusting 

parameters for re-analysis and importing parameters. 

 Check Results 
a) Check the Amplification Plot 

• Click Analysis ► Amplification Plot 
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b) Check the amplification curve 
• a. Set up color 
• b. Set up plot type 
• c. Set up show dye. When the background color of a dye name is blue, it will be displayed; while 

white indicates it will not be displayed. 
 

c) Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 
• Check results summary 
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d) Set up inspection item 

• Set up assay 
• Set up threshold 
• Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the 

automatic baseline 
 

e) Check SNP. Click Analysis ► SNP 
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Check SNP 
• Select well site. The user can select well site by dragging a rectangle with the mouse around the 

wells of interest or select wells one by one. 
• Set up Assay 
• Set up manual calls 

 

f) Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table information 
• Check results summary 

 Adjust Parameter Re-analysis 
Click Analysis Settings ► the Analysis Settings dialog box will pop up 

• Adjust analysis data 
• Adjust whether the inspection item will retain manual recognition genotype 
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7 5 Experiment Report 

This section describes how to print an experiment report and covers designing of a report template 
and print setting. 

 Designing a Report Template 
Click Report ► Report Template Editor ► the Report Designer window will pop up 
The report consists of controls and the user can add, modify and delete controls. Available 

controls include Static Text, Dynamic Text, Line, Static Image and SNP Typing Curve. 
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 Print Setting 
Click Report ► Print Template Setting ► the Print Template Setting window will pop up 
The user can set up the laboratory name, report name, reference value, tester, checker, 

amplification plot set up, default report template and paper size. 

 Comprehensive Report 
Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. 
The Consolidated Report includes the basic information, sample information, amplification curve, 

SNP, plate information, etc. 

 Report Printing 
a) Click Report ► Report Print 

 

b) Report print setting 
• Set up report template 
• Print setting (please refer to Section 5.2) 
• Select print items 
• Print preview 
• Print the report 

 

 QC Summary 
a) Click Report ► QC Summary 
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b) Check the QC summary 
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7 6 Data Export 
This section describes how to export data and covers exporting to a database, Experiment Saving 

and exporting the experiment data to EXCEL. 

 Export to Database 
Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save the 

exported database file 

 Experiment Saving 
a) Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file 
b) Experiment Saving. Click Data Summary ► Archived Experiment ► export the saved experiment 

file 
The suffix of saved experiment file is.fqh 

 Export Experiment Data to EXCEL 
Click Data Summary►Export Experiment ► Export Experiment to Excel ►the 

exported experiment data will generate EXCEL file. 

 Export Experiment Data to TEXT 
Click Data Summary►Export Experiment ► Export Experiment to Text► the exported experiment 

data will generate TEXT file. 
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Chapter 8 High Resolution Melting 
8 1 Design Experiment 

This section describes how to design an SNP experiment and covers creating a new SNP 
experiment, inspection item setting, sample information setting, reaction plate setting and Program 
Setting. 

 Create High Resolution Melting Experiment 
Click HRM on Home interface and create SNP Experiment window. An SNP experiment can be 

also created by: 
• Clicking New ► HRM on the toolbar 
• Clicking File ► New ► HRM on the menu bar 

 

 Detector Setting 
a) Click Setup ► Detector 

 

b) Input basic information. Input the experiment name, user name and any comments in the 
experiment properties column. 

 

c) Inspection Item Setting. Set up the Detector, Allele, Dye and Color. If necessary, the user can 
also: 

• Add Detector 
• Delete Detector 
• Add the Detector in the Detector library: click Add Detector From Library ► the Detector Library 

window will pop up ► select the Detector on the window to be added 
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The user can also conduct Add, Modify and Delete operations in the item library. 
 

• Set up the item name, set up the dye name and set up the color 
 

d) Set up reference dye 
 

 Sample Information Setting 
a) Click Setup ► Sample 

 

b) Add sample information 
• Itemized addition: input ID in Sample ID ► press Enter ► add information for one sample 
• Batch addition: click Batch Add ► the Batch Add window will pop up 
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c) Delete sample information 
• Itemized deletion: select one sample ► click Delete ► delete the selected sample information 
• Delete all: click Clear All ► delete all sample information 

d) Import/Export sample information 
• Click Import Sample Info ► the File Import window will pop up ► import sample information file 

in CSV format 
• Click Export Sample Info ► the Save As window will pop up ► the sample information will be 

exported in CSV file format 
 

e) Set up sample information 
 

 Reaction Plate Setting 
a) Click Setup ► Plate 

 

b) Set up the inspection criteria of the reaction plate 
• Select reaction plate well site: click Reaction Plate well Site. The user can also right click the 

reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open 
the Edit Detector Library window. 
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• Select inspection item and modify the property, concentration and concentration unit. 
 

Property Name Concentration Concentration unit 
 Unknown NO Copies/ml 
 Standard YES IU/ml 
 Negative NO Fg/ml 
 Positive NO Pg/ml 

• Select a sample and the list displayed will change 
• Zoom-In, Zoom-Out and reset the reaction plate. 
• Sample Auto Arrange 
• Check Well Table 

 

 Program Setting 
a) Click Setup ► Program 
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b) Run Program Setup 
• Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The 

user can also click Add Stage directly and the default will be creating a new Cycling Stage. 
• Create new step: the user can create a new step Before or After the currently selected step. The 

user can also click Add Step and the default will be adding a new Step at the end of the currently 
selected stage or after the currently selected step. 

• Delete: the user can delete the currently selected step or stage 
• Display form: click Display With Table ► new window will pop up ► the details of the current 

experiment will be displayed in a table. 
• Set up the experimental data of the hold stage, cycling stage and melting stage melting section 
• Set up the hot-lid temperature and liquid volume 

 

8 2 Prepare for Reaction 
The user should make full preparations prior to the experiment: 

• Ensure appropriate materials are used. 
• Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of reaction 

plate in Section 2.4. 

8 3 Run the Experiment 
This section describes how to run the experiment after loading the reaction plate and covers the 

operating of fluorescence curve, the operating of temperature curve and Program Setting. 

 Run Fluorescence Curve 
a) Click Run ► Fluorescence Curve 
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b) Click Start Run 
 

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume). 
d) After it starts running, the user can: 

• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 

e) Plot display setting 
• Assay item 
• Plot color 

 

 Run Temperature Curve 
a) Click Run ► Temperature Curve 

 

b) Click Start Run 
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c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume). 
d) After it starts running, the user can: 

• Skip the current stage 
• Add a cycle 
• Delete a cycle 
• Stop run 

 

 Program Setting 
The user can only check the Program Setting but cannot make modifications. 

8 4 Experiment Analysis 
This section covers the analysis of amplification curves and standard curves, adjusting 

parameters for re-analysis and importing parameters. 

 Check Results 
a) Check the Amplification Plot. Click Analysis ► Amplification Plot 
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b) Check the amplification curve 
• Set up color 
• Set up plot type 
• Set up show dye. When the background color of a dye name is blue, it will be displayed; while 

white indicates it will not be displayed. 
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c) Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 
• Check results summary 

 

d) Set up inspection item 
• Set up assay 
• Set up threshold 
• Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the 

automatic baseline 
 

e) Check the Standard Curve. Click Analysis ► Standard Curve 
 



V1.01 - June of 2020 
Page 70 

BioQuant-96 Fluorescence Quantitative Detection PCR system 
User Instructions 

 

• Check the Standard Curve. Set up array 
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f) Check the reaction plate. 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 
• Check results summary 

 

g) Check HRM. Click Analysis ► HRM Curve 
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h) Check the fluorescence curve 
• Set up target 
• Set up color 

 

i) Check the derivative curve 
• Set up target 
• Set up color 
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j) Check the aligned curve 
• Set up target 
• Set up color 

 

k) Check the Different Pilot 
• Set up target 
• Set up color 
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l) Check the reaction plate 
• Select reaction plate well site and check corresponding well site curve. The default is all wells are 

selected 
• Zoom-In, Zoom-Out and reset the reaction plate 
• Check well table 

 

 Adjust Parameter Re-analysis 
a) Click Analysis Settings ► the Analysis Settings dialog box will pop up 

• Adjust analysis data 
• Adjust whether the inspection item will retain manual recognition genotype 

 

8 5 Experiment Report 
This section describes how to print an experiment report and covers designing of a report template 

and print setting. 

 Comprehensive Report 
a) Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. 
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The Consolidated Report includes the basic information, sample information, amplification curve, 
HRM curve, plate information, etc. 

 QC Summary 
a) Click Report ► QC Summary 
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b) Check the QC summary 
 

8 6 Data Export 
This section describes how to export data and covers exporting to a database, Experiment Saving 

and exporting the experiment data to EXCEL. 

 Export to Database 
Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save the 

exported database file 

 Experiment Saving 
a) Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file 
b) Experiment Saving. Click Data Summary ► Archived Experiment ► export the saved experiment 

file. The suffix of saved experiment file is.fqh 

 Export Experiment Data to EXCEL 
Click Data Summary►Export Experiment ► Export Experiment to Excel ►the 

exported experiment data will generate EXCEL file. 

 Export Experiment Data to TEXT 
Click Data Summary►Export Experiment ► Export Experiment to Text► the exported experiment 

data will generate TEXT file. 
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Chapter 9 Service 
9 1 User Management 

User management is used to manage user information 
Click Service►User Management on the menu bar 

The user can: 
• delete user 
• update user 

 

• change password 
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• add user 
 

9 2 Experiment Management 
Experiment Management is used to manage experiment information and deleted experiment 

information. 

 Experiment Management 
Click Service►Experiment management► Experiment management on the menu 
bar. The user can: 

• clear query condition 
• set query condition 
• query 
• delete experiment 
• download experiment 
• edit experiment 

 

 Deleted Experiment Management 
Click Service►Experiment Management►Deleted Experiment Management on the menu 
bar The user can: 

• clear query condition 
• set query condition 
• query 
• delete experiment 
• recover experiment 
• clear experiment 
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9 3 Template Management 
Template Management is used to manage template information. Click Service►Template 

Management on the menu bar. The user can: 
• download template 
• delete template 

 

9 4 User Login 
Click Service►User Login on the menu bar 

 

9 5 Change Password 
Click Service►Change Password on the menu bar 
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9 6 See Running Experiment 
See Running Experiment is used to see running experiment, which is running on connected 

instrument. Click Service► See Running Experiment on the menu bar 
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Chapter 10 Tool Usage 
10 1 Gain Setting 

Instrument is the automatic gain version, and there is no need to set the gain manually. 

10 2 Block Scan Method 
There is no need to set Block Scan Method 

10 3 Detector Library 
The Detector Library tool is used to set up the inspection libraries of absolute quantitative, relative 

quantitative and SNP analysis. 
Click Tools ► Detector Library ► (Absolute /Relative/SNP) ► open the following window 
The user can: 

• Add Detector 
• Modify Detector 
• Delete Detector 

 

10 4 Customized Dyes 
The Customized Dyes tool is used to set up existing dyes and newly added dyes. Click Tools ► 

Customize Dyes ► open the following window. The user can: 
• Create dye 
• Modify dye name and channel 
• Delete dye 
• Move dye upward 
• Move dye downward 
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After adding new dyes or modifying dyes, the user should conduct crosstalk parameter 
measurements. 

10 5 Customize Columns 
Click Tools ► Customize Columns ► the following window will pop up 
The user can: 

• Add columns 
• Delete columns 
• Modify column name 

 

10 6 Column Selection 
The Select Columns tool is used to add the new columns in above section into current existing 

columns, or remove existing columns in current column. 
Click Tools ► Select Columns ► the following window will pop up 

• Current existing column items include sample, report, report setting, query and query condition 
• Double click column can add or remove a column 
• Column with (*) indicates it cannot be removed 
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10 7 Sample Column Library 

The Sample Column Library tool is used in the experiment design phase. The user can select the 
definition of contents in the drop-down box when setting up sample information. 

Click Tools ► Sample Column Library ► the following window will pop up 
The user can: 

• Add columns 
• Delete columns 
• Edit the columns content 
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10 8 Instrument Calibration Parameters 
The Instrument Calibration Parameters tool is used to calibrate the instrument parameters. 
Click Tools ► Instrument Calibration Parameters ► the following window will pop up 

10 9 Measure Crosstalk Calibration Parameters 
The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk correction 

parameters. 
Click Tools ► Measure Crosstalk Calibration Parameters ► the following window will pop up 
The user can add and modify the channels to be tested and dyes according to his needs; upload 

corresponding reaction plates and operate the experiment. When the experiment is over, the system 
will automatically save the crosstalk correction parameters. 

 



BioQuant-96 Fluorescence Quantitative Detection PCR system 
User Instructions 

V1.01 - June of 2020 
Page 85 

 

10 10 Crosstalk Gain Parameter Measurement 
The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain parameters. 
Click Tools ► Measure Crosstalk Gain Parameters ► the following window will pop up. 
The user can add and modify the channels to be tested and dyes according to his needs; upload 

corresponding reaction plates and operate the experiment. When the experiment is over, the system 
will automatically save the crosstalk gain parameters. 

10 11 System Maintenance 
The System Maintenance tools are used for system maintenance. 
Click Tools ► System Maintenance ► the Password Input box will pop up 

 

Input the correct Password ► conduct the following settings: 
• Y-axis commissioning 
• X-axis origin calibration 
• Machine serial number setting 
• Photomultiplier setting 
• Runtime zero clearing 
• Background measurement 
• Reference gain measurement 
• Fluorescence incremental calibration 
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10 12 Firmware Upgrades 
Firmware Upgrade tools are used to upgrade the firmware. 
Click Tools ► System Maintenance ►Firmware Upgrade ► the following window will pop up. 
The user can: 

• Select serial ports 
• Select the BIN file to be upgraded 
• Upgrade 

 

10 13 Upgrade Experiment File Format 
The Upgrade Experiment File Format tools are used to convert old files with the suffix of.fqj or.fqs 

into new files with the suffix of.fqd. 
Click Tools ► Upgrade Experiment File Format ► the following window will pop up. 
The user can: 

• Add files to be upgraded 
• Remove selected files 
• Select the output directory of new files 
• Upgrade 
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10 14 Ta Calculator 
Click Tools ► Ta Calculator ► the following window will pop up. 
Input Forward Primer and Reverse Primer, click Calculate to gain Forward Temperature, Reverse 

Temperature, Average Temperature and Annealing Temperature. 
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Chapter 11 Other Functions 
11 1 Instrument Operation 

The Instruments operations include Connect instrument, Disconnect instrument and Instrument 
Information. 

Connect 
Click Instrument ► Connect ► select port number or select automatic port matching. 

 

When the instrument is connected, the icon on the status bar will be ; if the instrument is 
disconnected, the icon on the status bar will be  

 Disconnect 
Click Instrument ► Disconnect ► disconnect currently connected instrument 

 Instrument Information 
When the instrument is connected, the user can check the instrument information. 
Click Instrument ► Instrument Information ► the following dialog box will pop up 
Instrument information includes instrument serial number, runtime, currently connected ports, and 

whether an experiment is in operation. 
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11 2 Data Query 
Data Query is used to query the data already exported to the database. Click Data Summary ► 

Data Query ► the following window will pop up. The user can: 
• Select database files 
• Set up query condition 
• Query 
• Clear all query conditions 

 

11 3 System Help 
Click Help ► Help Topics 
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Chapter 12 Maintenance 
12 1 Regular cleaning 

In order to ensure the normal operation and test use of the instrument, it is suggested to clean 
the instrument regularly. 

• Surface cleaning: use a soft cloth to clean; If necessary, dip in alcohol, distilled water or clean 
paste to clean; 

• Cleaning of module hole: clean cotton swabs with dust-free and dip a small amount of 95% 
medical anhydrous ethanol or distilled water when necessary. 

 
 

 
Warning! 

When cleaning the instrument, the power must be cut off. 
Corrosive cleaning agent is strictly prohibited on the surface of this instrument. If in 

doubt, please consult the manufacturer or its agent. 
 

 
Caution: 

During the warranty period, users are forbidden to open the expansion instrument 
shell for self-inspection. If there is a fault in the above table that requires the instrument 
shell to be opened for inspection, timely contact with the supplier or manufacturer. 

Users are strictly forbidden to inspect or replace parts without permission. Only 
manufacturers or agencies can inspect or provide parts. 
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12 2 Analysis and Troubleshooting 
 

S N  Fault Phenomenon Cause Analysis Way of Handling 

 
1 

The power switch behind the 
instrument has been set ON, 

but the instrument is not 
responsive 

 
The RUN SWITCH in front of the 

instrument is not pressed. 

 
Press RUN SWITCH. 

 
2 

System parameters menu 
shows that "password" needs 

to be entered. 

The system parameters are used for 
internal calibration of the instrument 

manufacturer and need special 
password to enter. 

Users do not need to use this feature. For 
calibration, please contact the 

manufacturer's service personnel. 

 
 

3 

 
The rising and cooling speed 
of module obviously slows 
down or the temperature 

control is inaccurate 

The vent is blocked Remove obstructions from vents 
Loose connection  

Contact with the supplier or manufacturer 
Refrigeration piece is damaged 
Fan is damaged or doesn't work 
Temperature sensor is damaged 

 
 

4 

 
 

The modules are neither 
heated nor cooled 

Internal instrument fault 
Contact with the supplier or manufacturer 

Refrigeration piece is damaged 
 

Hot cover heating process 

When the hot cover temperature of the 
instrument reaches the target value. 

The module temperature is automatically 
controlled at 30°C when it stops running 

 
5 

Temperature or 
Fluorescence Curve 

Exception: straight line, 

The Run Program was infected with a 
virus and the computer CPU was 

severely occupied. 

After antivirus, reinstall the application 
software. 

 
 
 

6 

 
 
 

The hot cover won't heat 

Thermal fuse is damaged  
 
 

Contact with the supplier or manufacturer 

Connector is loose 
The heating element in the hot cover is 

damaged 
Temperature sensor in hot cover is 

damaged 
 
 

7 

The fluorescence value of 
each hole increased, or the 
background was very large 

without test tube 

Contamination of test tube holes or hot 
covers; 

Baseline background parameters are 
misused. 

Depollution, each instrument should 
correspond to Baseline File. 

After long-term use, the optical element is 
offset. Please contact the manufacturer to 

recalibrate the background. 
 

8 
 

Reagent evaporation 
Tube quality problems, loose seal; Tube 

cover or film is not correct, not 
appropriate. 

Select suitable consumables with better 
sealing performance 

 
9 

 
Signal crosstalk between 

channels 

 
There is crosstalk between dye signals 

in different channels objectively. 

It can be measured by "crosstalk coefficient 
measurement" function in the software, and 
the calibration parameters can be saved for 

correction. 

10 Abnormal fluorescence 
detection values 

External strong light irradiation Turn off external light source 
Photovoltaic system is damaged Contact with the supplier or manufacturer 
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