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Chapter 1. Important Notes

1.1. Practice

A Very important information is contained within this manual and it should be carefully
read before first use of the instrument. Failure to operate instrument according to the
Note: |instruction could result in damage or abnormal functioning of the instrument.
A The warning message requires extremely careful operation of a certain step. If the
instrument is not used in the manner prescribed by the manufacturer, the protection
Warning: |provided may be compromised.

1.2. Safety

During operation, maintenance and repair of this instrument, the following basic safety notes must
be observed. In case of failure to follow these measures or the warnings or notes indicated herein, the
basic protection provided by the instrument, its safety criteria of design and manufacture, and its
predicted use range would be impaired.

SIA Biosan shall not be held responsible for any consequences resulting from the user's failure
to observe the following requirements.
The instrument, complying with the Standard GB4793.1/IEC61010-1, is a general
A instrument of class |, the protection degree is IP20. It is intended for indoor use.

The instrument complying with the Standard YY0648/IEC61010-2-101 is used for
IVD Medical Equipment.

Note:

a) Instrument earth

In order to avoid an electric shock, the input power cable of the instrument must be properly
earthed. This instrument uses a 10A 3-core earthed plug, which is provided with a third (earth) pin. It
is for use with an earth type power socket and is a safety unit. If the plug cannot be inserted into the
socket, the socket must be fixed by a qualified electrician, to maintain the safety function of the plug
and the protection it provides.

b) Keeping apart from the live circuit

Operators are not allowed to disassemble instrument protection, replace components or make
internal adjustment without authorization. If necessary, it must be completed by certified professional
maintenance personnel. It is forbidden to replace components when power supply is connected.

c) Use of power supply

Before connecting to the mains and switching the instrument on, make sure the voltage is
consistent with the instrument’s requirements (220V~, 50Hz). The rated load for the power socket must
not be less than the instruments maximum load of 1000VA
d) Power wire

The instrument is supplied with a power cable, which should be used at all times when operating
the instrument. If the power cable is damaged it should be replaced with a new one of the same
specifications. When using this instrument, do not press anything on the power cord and do not put the
power cord in the traffic area. If the power cord comes in contact with the hot surface, add protection
to prevent the insulation from being damaged.

e) Insertion and withdrawal of power cable

At insertion and withdrawal of power cable, the back of the plug shall be firmly held with the hand.
The plug must be completely and tightly inserted into the socket and must not be removed by pulling
the cable.

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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f)  Placement of instrument
This instrument should not be positioned in a place where it is difficult to cut off the power supply.

This instrument should be placed in a low relative humidity (RH) and low dust environment well
away from any water (e.g. sinks and pipes). The room should be well ventilated, and free from corrosive
gas, or interference from a strong magnetic field. The instrument should not be placed in a wet or dusty
location, but should be positioned on a sturdy, level and secure table appropriate to its weight.

The openings on this instrument are for ventilation purposes and, in order to avoid overheating of
the instrument, they shall not be blocked or covered. When a single set or several sets of instruments
are used, the space between its ventilation openings and the nearest object should not be less than
30cm. When multiple instruments are used at the same time, the distance between each instrument
should not be less than 50cm.

Excessive environmental temperature would impair the test performance and could result in
failure of the instrument. This instrument should not be used in locations subjected to direct sunlight or
strong radiation or light source, as this could impair the fluorescence detection. The instrument should
be kept away from hot gas, furnaces, stoves and all other sources of heat.

When switched off, the power should also be switched off. If the instrument is not going to be
used for a long time, the power should be switched off, the power plug withdrawn, and the instrument
covered with soft cloth or plastic film to prevent dust or foreign bodies entering the machine.

g) Notes during operation

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The castoff
used in test, such as consumables, reagent, and so on, should be treated as require, and should not
be thrown away or poured.

During test, if there are hazardous substances, user must be trained before using.

Hazardous substances, which has been used, should be coped with and saved according to
direction for use.

User, who operates the instrument, must be trained and has relevant quantification.

If any of the following should occur, you should immediately switch off the power
supply, withdraw the power plug from the power socket, and contact the supplier to effect
a repair: Repairs can only be carried out by suitably qualified engineers.

A « Liquid gets inside the instrument.
« The instrument is rained upon or water is spilled over it.
Caution: « The instrument works abnormally, generates abnormal sound/s, or generates a
strange odor.
. The instrument is dropped, or its casing is damaged.
. There is an obvious change in the function of the instrument.

/_\ When you deal with potential contagious matter such as body’s tissue sample or
reagent, which is likely to touch skin, protecting glove or other protecting measures need
Caution: [to be used.

h) Re-transport

If the instrument needs to be transported again, the detection hole position and the instrument
should be thoroughly cleaned and sterilized with ultraviolet light before transportation.

V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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i)  Warning Sign
Warning identification

DANGER! ﬁ Areg V.Vlth the mark pasted on the instrument shall
avoid improper use and be careful of danger.
SCALDING! ﬁ Area with the mark pa§ted on.the |ns.trument causes
high temperature and is scalding during use.
Area with the mark pasted on the instrument will
BIOHAZARD caused biohazard during use.
PROTECT CONDUCTOR L PROTECT CONDUCTOR TERMINAL is near to the
TERMINAL =/ area with the mark pasted on the instrument

A When | (L A& HOT SURFACE warning mark is pasted in the instrument, it means

that the metal part (module) near this sign shall not be touched with any part of the body
Caution: |during the operation of the instrument or a period of time immediately after the operation
of the program to avoid burns!

The operator may come into contact with or remain substances harmful to the
organism or infectious substances during the use of the instrument. The operator should
be aware of its hazards and strictly comply with the relevant provisions of the national
PCR laboratory in accordance with the use environment of the instrument. Operators
Warning: |need to be trained and qualified.

B>

j) Signs on the external packaging

Up " Indicates that the correct position of the transport package is
— vertical upward.
Fragile The transport packages contain fragile goods, so they should be
handled with care.
Keep dry The package should be rainproof.

The limit of stacking layer Maximum stacking layer of the same package is 2.

Indicates that the temperature limit of transportation package
should be - 20 °C to 55 °C.

% i P Ha

Temperature limit

1.3. Maintenance of Instrument

If there is any stain on the surface of the instrument, it can be cleaned with soft cloth and cleaning
paste.

Heat conducting oil medium is not allowed in the module hole of this instrument.

The drawer should be closed in time after the normal storage and use of the instrument to prevent
dust accumulation.

When cleaning the instrument, the power should be turned off.
A The instrument surface should not be cleaned with corrosive cleaning agents.

The instrument module includes precise optics, dust, foreign matter and residue

Warning!
should be avoided

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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1.4. After-sales Services

The warranty content and scope are shown in the warranty sheet.

A After unpacking, the packing box and packing materials should all be keptin case it
Note:

After unpacking, immediately check the goods against the packing list. If any parts
are damaged or missing, please contact the supplier immediately.

After qualification of acceptance, complete the product acceptance sheet and send
(or fax) the copied sheet to the supplier for filing and maintenance.

Before first use of the product, the user shall complete the instrument registration
form and send to SIA Biosan, for product registration.

is required for transportation or service in the future.

In the event that a repair is required, the instrument must be disinfected before being
sent to the repair department.

It is recommended that service personnel disinfect the instrument on receipt in the
service department, before commencing any scheduled work.

SIA Biosan, shall bear no liability in the event of any damage to the instrument
occurring during transportation to the service department due to improper packaging.

Chapter 2. General description

This chapter mainly describes the uses, characteristics, specifications, performance parameters

and software functions of 96-well real-time quantitative PCR instrument.

2.1. Scope of Application

The product is based on the principle of fluorescence quantitative polymerase chain reaction

(PCR) and is used together with the supporting detection reagent. It is used for qualitative and
quantitative detection of the targets in DNA/RNA samples from human nucleic acid samples, including
pathogens and human genes.

2.2. Features

New, user-friendly operation, operation interface, smooth operation

Fluorescence real-time detection method is adopted to realize simultaneous amplification and
detection in the same tube without post-processing

Advanced thermoelectric refrigeration technology ensures super high-speed heat cycle system
heating, fast and stable refrigeration

Multi-point temperature control ensures higher temperature uniformity of 96 sample wells

6 partition temperature control function

Stable and accurate gradient functions of 1 ~ 36°C ensure optimized PCR conditions

the thermostatic function of SOAK allows the PCR reagent to be stored at low temperature

Long life LED excitation light source requires no maintenance

Advanced fiber conduction technology makes photoelectric detection system more sensitive and
reliable

Real-time dynamic monitoring of the whole process of PCR amplification was carried out Real-
time dynamic monitoring of the whole process of PCR amplification was carried out

Wide linear range, initial DNA copy Numbers up to 10 orders of magnitude do not require gradient
dilution

V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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. Thereis no need to turn on the PCR reaction tube, which can avoid product contamination during
and after PCR and ensure the accuracy of the results

. Multi-color fluorescence detection in a single reaction obtains more information

. The application of thermal cover technology has realized the oil-free operation of PCR

. Chinese language interface, flexible program setting, comprehensive analysis and reporting
functions, all parameters can be stored

« Multiple or single sample reports can be printed

. The automatic, accurate and timely service of remote network provides the most advanced
technical support for the 96-well quantitative PCR instrument

2.3. Product Structure and Composition

This product is mainly composed of control parts, thermal cover parts, thermal cycle parts,
photoelectric parts, transmission parts, power parts and software (V1).

2.4. Performance Parameters

Model BioQuant-96
. 96x0.2ml; suitable for single tube, 8 row tube and 96-well plate (no skirt board,
Sample size .
half skirt board)
Detection channel F1 F2 F3 F4 F5 F6
Aoplicable dve FAM, SYBR| VIC, HEX, ROX, Cy5 Cy5.5 Obtional
PP y Green| | TET,JOE, |TEXAS-RED |Quasar-670 | Quasar-705| ~°

Module operating

4°C~99.9°C (Minimum setting scale:0.1°C)
temperature range

Average heating rate

When rising from 50°C to 90°C, it should be no less than 3.5°C/s

Average cooling rate

From 90°C to 50°C, should not be less than 3.0°C/s

Module temperature

Should be no greater than 0.1 °C

control accuracy
Temperature uniformity
Temperature control
accuracy of hot cover
Fluorescence intensity test
repeatability
Mode of operation
Operating system

The temperature difference is within £0.3°C

105°C+5°C

CV<3%

Continuous operation
Windows7/Windows8/Windows10

Input power 100-240V~ 50Hz 1000VA
Overall dimensions 490mmx290mmx391mm
Weight 28kg

2.5. Production Date and Service Life
Production date: see label for details.
Product shelf life: 5 years

2.6. Function Overview of Supporting Software

. Parameter setting function (including temperature, time, cycle number, rise and drop rate,
detection channel selection);

« Note function of text content;

. Sample data recording function (sample number, sample name, sample data);

. File operation display function (PCR thermal cycle data display, fluorescence detection data
display, real-time display of various data during the operation of the instrument);

. Test data analysis function (analysis function can be used alone without instrument connection);

V1.01 — June of 2020
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. Analysis results output function (one can output the analysis results to other types of files, such
as: EXCEL, TXT files; be able to query and print the analysis results; one can change the print
format and select the print item);

. File storage function (setting data, running data, analysis results);

. Fault protection and alarm function.

A The above software functions are for reference only, without prior notice to the
change of software functions

Caution:

2.7. Product Software Version

Release version of this product software: V1

Chapter 3. Preparations

This chapter mainly introduces the use, transportation and storage conditions, structure
composition, software installation/unloading, and preparation before starting up the BioQuant-
96fluorescence quantitative PCR instrument.

3.1. Transportation and Storage Conditions of the Instrument
Ambient temperature: -20°C~55°C
Relative humidity: <80 %
Atmospheric pressure: 75kPa~106kPa.

3.2. Normal Working Condition
Ambient temperature: 10°C~30°C
Relative humidity: <70 %
Atmospheric pressure: 100-240V~ 50Hz 1000VA

A Before using the instrument, please confirm whether the Working Conditions meet
the above requirements. Note that the power socket is a socket with reliable grounding.

Caution:

3.3. Preparation before the Instrument is Switched on

Power cord connection: the power cord attached to the instrument should be used. When
connected, the instrument power switch should be in the closed state. After connecting, check whether
the power cord and the instrument socket are too loose, if too loose, it should be replaced.

/_\ The attached power cord is reliable but may cause the connection to be too loose
after several unplugging. In this case, the power cord should be replaced.
Caution: The power cord should be replaced with the same specification.

3.4. Installation of Supporting Software

3.4.1. Selection of a Computer System

. System environment

« Operating system: Windows XP/Windows Vista/Windows7/Windows8
« Operating environment:.Net Framework 4.0

« Other software: PDF reader

« Minimum configuration:

V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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« Processor: Intel Core i3
« Memory: 2GB
. Hard disk: 10GB

3.4.2. BioQuant-96 Software Installation
. Double click PcrServer installation file (PcrServerSetup.exe)» Display the installation interface
(select the installation language) » Set installation path »install
. Double click BioQuant-96installation file (BioQuant-96DiagnosisSetup.exe)» Display the
installation interface (select the installation language)» Set installation path »install

3.4.3. BioQuant-96 Software Uninstall

« Control panel »Add/remove programs» PcrServer »uninstall
« Control panel »Add/remove programs » BioQuant-96 » uninstall

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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Chapter 4. Start

4.1. Check before Starting
Before putting in the power plug and powering up the detection system, the following contents
should be confirmed:
- Whether the power supply is consistent with the voltage required by the system;
. Make sure the power cord plug is correctly and reliably plugged into the power socket;
. Whether the surrounding working environment and equipment placement conditions meet the
requirements.

4.2. Boot
Step 1: turn on the power switch of the backboard of the instrument;

Step 2: after entering the operating system, start the BioQuant-96 real-time fluorescence
quantitative PCR instrument.

To start the software, click "BioQuant-96" on the start/program menu or double click on the
shortcut icon on the desktop.

4.3. Software Start-up Interface

Double click any software shortcut icon of the BioQuant-96 real-time quantitative PCR instrument

on the desktop, the corresponding start-up screen will appear.

[ New v | @ Wizard | £ Open [ Save ~ | [# Export Experiment ~ | 7% Gpenicosa Rack

vy |Relative };EFIHRIH “snp SNP @ lr;ﬂclpen

admin o
The system window consists of the menu bar, the toolbar and the main page.
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Chapter 5. Absolute Quantification

5.1. Design Experiment

This section describes how to design a new absolute quantification experiment and covers
inspection item setting, sample information setting, reaction plate setting and Program Setting.

5.1.1. Create New Absolute Quantitative Experiment
a) Click build Absolute on the Home interface and this will open the absolute quantitative experiment

window.
The Absolute quantitative experiment can be also created by:
Y N \ . Clicking File » New » Absolute on the menu bar
Note: . Clicking New » Absolute on the toolbar

5.1.2. Detector Setting
a) Click Setup » Detector

Detector

Sample

Plate

Program

b) Input experiment properties. Input the experiment name, user name and any comments in the
experiment properties column.

Experiment Properties

20111117_Experiment remark]

user

c) Detector Setting. Set up the Detector, Assay, Dye and Color. If necessary, the user can also:
« a. Add detector
« b. Add assay
« cC. Delete detector
« d. Delete assay

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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. €. Add the detectorin the Detector Library: click Add Detector From Library » the Detector Library

window will pop up » select the Detector in the window to be added. The user can also conduct
Add, Modify and Delete operations in the item library.

Detector Library

—n

Detector Reporter Color Master Mix Primer Prabe Supplies Batch Number
Terget1 P [ |

Tergetz  FAY [

. Set up the detector, set up the assay, set up the dye name and set up the color

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number

Target FAM H [ ]
e e R I I I N

d) 4. Set up reference dye

Reference Dye

VIC -

5.1.3. Sample Information Setting
a) Click Setup » Sample

Detector ()]
Sample [ )]
Plate ©
Program 0O
V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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b)

Add sample information

Itemized addition: input ID in Sample ID » press Enter » add information for one sample
Batch addition: click Batch Add » the Batch Add window will pop up

Batch Add X
Start Sample Id d Sample Count 5 %

[
Delete sample information

Itemized deletion: select one sample P click Delete » delete the selected sample information
Delete all: click Clear All » delete all sample information

Import/Export sample information

Click Import Sample Info » the File Import window will pop up » import sample information file
in CSV format

Click Export Sample Info » the Save As window will pop up » the sample information will be
exported in CSV file format

Set up sample information

Sample Id  Color Sample Mame  Sampling Time  Submitting Date

Samplel 2013-12-06 2013-12-06
Sample? 2013-12-06 2013-12-06
_ Samplel 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ Samples 2013-12-06 2013-12-06

5.1.4. Reaction Plate Setting

a) Click Setup » Plate
Detector o
Sample o
Plate O
Program O
BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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b) Set up the inspection criteria of the reaction plate
. Select reaction plate well site: click Reaction Plate well Site. The user can also right click the
reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open
the Edit Detector Library window.
Edit Detector Library E|

Detector Name:  Targetd

R e
Reportar Color Master Mix Primer Probe Supplies Batch Mumber
| T -

3

. Select Assay item and modify the property, concentration and concentration unit.

Property] Name |Concentration|Concentration unit
m Unknown NO Copies/ml
Standard|  YES U/mi
j Negative NO Fg/ml

Positive NO Pg/mi

. Select a sample and the list displayed will change
. Zoom-In, Zoom-Out and reset the reaction plate.
. Sample Auto Arrange

. Check Well Table

V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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- D tors Plate Setup Well Table

Azzay Itex Froperty Zoom InM Zoom Cut § Rezet Sample Auto Arrange

Targetl

5.1.5. Program Setting
a) Click Setup » Program

Detector

Sample

Plate

0 0|00

Program

b) Run Program Setup

. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The
user can also click Add Stage directly and the default will be creating a new Cycling Stage.

. Create new step: the user can create a new step Before or After the currently selected step. The
user can also click Add Step and the default will be adding a new Step at the end of the currently
selected stage or after the currently selected step.

. Delete: the user can delete the currently selected step or stage

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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. Display form: click Display with Table » new window will pop up » the details of the current
experiment will be displayed in a table.

. Set up the experimental data of the hold stage, cycling stage and melting stage melting section

. Set up the hot-lid temperature and liquid volume

< 105 = 40 %

—|
uuaazu%v‘ 00:01 Gﬂ%v‘
pling Sempling

5.2. Prepare for Reaction
The user should make full preparations prior to the experiment:
« Ensure appropriate materials are used.
. Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of the
reaction plate in Section 2.4.

5.3. Run the Experiment

This section describes how to run/operate the experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the temperature curve and programming

Caution: Before starting the machine, please confirm that you have completed the inspection
before starting the machine and carry out the correct operation according to the starting steps. Turn on
the system, and the system is in running state.

5.3.1. Preparation for reagent sample

Prepare reagent: BioQuant-96 real-time fluorescence quantitative PCR instrument adopts 0.2ml
centrifuge tube to place reagent samples, and 10ul~50ul is recommended for the best reaction system
for samples.

The instrument allows the use of standard single tube, rack tube, skirt-free plate and other types
of top optical transparent tube.

Centrifugal operation: Before placing reactions into the instrument, it is recommended that a short
centrifugal spin is used to ensure that the reagent is at the bottom of the reaction tube and the
reagent/sample mix is free from bubbles.

Placement of test tubes: if the number of samples is less than the number of holes in the module,
try to distribute the sample tubes evenly in the holes of the module during the placement of test tubes,
so as to ensure the smooth pressure of hot cover on the top of the tube during operation. Meanwhile,
the load of the module is uniform, and the temperature change of each test tube is uniform.

V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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‘

Correct.

Incorrect

The sample is at the bottom of the PCR tube

Requires a greater spin speed

Requires a longer spin time

5.3.2. Run Fluorescence Curve
a) Click Run » Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program

b) Click Start Run

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume).

d) After it starts operating, the user can:
. Skip the current stage

. Add a cycle
« Delete a cycle
. Stop run

BioQuant-96 Fluorescence Quantitative Detection PCR system
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Plot display setting

. Assay item
. Plot color

Fun Status

Skip Current Stage

Serial No. :600187

Start Time: 2011/12/16 09:22:42

Total Time: (:58:28

Stage:

1

Leave Time:
Hotlid Temp.

Fun Status:Running 11

Segment: 1

Cyele: Target Temp.

End Time:Z Actual Temp. -

FPlot Setting=z

Fluorescence

Flate

| |
iz 16 20 24

5 T:

Azzay Item Color

Setup - Well Table

3 5 5 | 7| 8| 9 0
U ]
e m=
M [N ME [OE [.
M

Sampling Count
5.3.3. Run Temperature Curve
a) Click Run » Temperature Curve
Run v
Fluorescence
Curve °
Temperature
Curve 0
Program 0
b) Click Start Run
c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume).

BioQuant-96 Fluorescence Quantitative Detection PCR system
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d) After it starts running, the user can:
. Skip the current stage

. Add a cycle
« Delete a cycle
« Stop run

40—

30

T T
00:25:00 00:26:40 00:28:20 00:30:00

5.3.4. Program Setting

The user can only check the Program Setting but cannot make modifications.

5.3.5. Prompts which may occur during running:

« Hot-lid temperature sensor alarm prompt

. Sink temperature sensor alarm prompt

« Environmental temperature sensor alarm prompt

« Module temperature sensor alarm prompt

« Module sensor short-circuit or short-circuit alarm prompt

Caution: In case the temperature alarm displays during the running of a Program, the PCR
detection system will terminate the current Program. The instrument should be switched off and then

re-started.

5.4. Experiment Analysis

This section describes how to view the experiment analysis results after running an experiment

and adjusting parameters for re-analysis.
5.4.1. Check Results
a) Check the Amplification Plot

. Click Analysis » Amplification Plot

IIHHHHHHHHIIIIIIIIIHIII

Amplification
Plot

Standard Curve

Melting Curve

. Check the amplification curve
. Set up color
. Set up plot type

BioQuant-96 Fluorescence Quantitative Detection PCR system
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. Set up show dye. When the background color of a dye name is blue, it will be displayed; while
white indicates it will not be displayed.

Amplification Plot
Color [Well H FlotType |Linear H Show @ HEX Cy3 ROX CyS

g
BUUU—E
7600—-5
TEOO—E
EBUU—E
6400—-5
6000—-5
5600—_5
5200—-5
4800—_;
4400—_5
4000—_5

3600

Fluocrescence

32003

28003

2400

2000—

16003

12003

3003

rrrrrtrtrtt+r 1 1r 1117 1T 1T 1T 1T 1T 11T ]
¢ 2 4 6 B 10 12 14 16 18 20 22 24 26 23 30 32 34 36 38 4042

Cycle
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. Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

. Check well table

« Check results summary

T
Flate Setup Well Table | Result Summary |
11 12

Zoom In B Zoom Out Rezet

2 6 T 8 9 10

4|U Targ U Targ]

B L= === ==

clu [0 1ers [ 1ere [ rare [ rare

D [ [ [Tres [r=d

ElU [ Tere [Tz [M'tere (U ke e

F S TargS Tars S Terg S Tar

« Set up assay

« Set up assay

. Set up threshold

. Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the
automatic baseline

Azzay

Azzay *  Threshold . Auto mg . Anto Baseline
b) Check Standard Curve
. Click Analysis » Standard Curve

Amplification
Plot °

Standard Curve ©

Melting Curve ©

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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« Check standard curve
« Set up assay

Standard Curve

e Target 1 = M Show 411 Samples

33—-
32 5—-
32—-
315 5—-
o
30.5—-
30—-
29.5—-
29—-

i

Ct

28

2T

26.5—-
26—-
25 5—-
25—-
24.5—-
24—-

23.5-

23—

Concentration

Azzay:Targetl-FAM  Intercept:46 Slop=:—3.24 Error:0.009 Correlation:—0.998
Efficiency:103.54
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. Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

« Check well table information

« Check results summary

Flate Setup Tell Table

Zoom In B Zoom Out Rezet

B L= == === DE== ==

o (1] 7ars [0 1ers [ 1ere [ rare [ rare

D [ [r=d

ElU [ Tere [Tz [M'tere (U ke e

F S TargS Tars S TaraS Targ S Terg S Tar

c) Check Melting Curve
« Click Analysis » Melting Curve

Amplification
Plot °

Standard Curve ©

Melting Curve ©
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« Check the melting curve

. Check the fluorescence curve
. Check the derivative curve

. Set up color

Derivative Curve

L
=
=
=]
|

Flusrescence

1T 1T 1 AN NSO, T (T U NV T T 1T 1T 1T 1
31 60 62 64 66 68 7O T2 74 76 7B 80 82 B84 86 B8 90 92 94 96

Temperature
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. Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

« Check well table information

« Check results summary

——
Flate Setup ‘Well Table | Result Summary |
11 12

Zoom In B Zoom Out Rezet

2 6 T 8 9 10

AU Tare

B L= === ==

] [ 1ere [ 1ere [ rare

D [Trare [ [ [Tres [T1ere [r=d

ElU [ Tere [Tz [M'tere (U ke e

F S TargS Tars S Terg S Tar

« Set up assay
. Set up color

Melting Curve

o e RO
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5.4.2. Adjusting Parameters and Re-analysis
a) Click Analysis Settings » the Analysis Settings dialog box will pop up

. Adjust the start cycle and end cycle of the baseline
. Adjust Ct analysis algorithm

. Set up the use of S fitting

. Set up the stage to use for Ct analysis

. Set up the automatic threshold value

« Advanced setting

. Standard curve setting

Ct Settings | Advanced Settings | Standard Curve Settings |

[Ths stage to uss for Ct analysisz: |Stage 2 [ =] }
[the algoriths to calculate Ct: |Baseline Threshold [l S Fitting }
A t Threshold  Start Cyele  End Crele (T g S
= W futo Threshold
Threshold: 293.41 =
Start Cyele:| 3 [5|End Crele 15 3]

5.5. Experiment Report

This section describes how to print an experiment report and covers designing of a report template
and print settings.

5.5.1. Designing a Report Template
Click Report » Report Template Editor » the Report Designer window will pop up.

The report consists of controls and the user can add, modify and delete controls. Available
controls include Static Text, Dynamic Text, Line, Static Image, Amplification curve and Quantification
Analysis Results.
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| | New E’?Open HSave | <) Preview | |l view - |XDeIebe Selected Controls | | | = _d,'s Settings

[=)- Common Controls \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
Static Text 3 [ ospital 3
Dynamic Text \\\\\‘\\\\\\}\\“\\\\\‘\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ LRI
Static Image B EERRERE, 4 [R pOT’t] 3
Line R R R R
R N S AR PR RN PRI S e
Amplification Curve Name: [Name] \\ H ex\ISex 3§ g\\IAge By Hos ItalNoﬁHUsplt uj
Quantification Analysis Result MRk, rarr, JECRERER TR URe SRR o TR N CE L SRR, <t Y B kGl e it PO
[=)- Known Controls
StathextCnnh'nls Test Item I Test Result [ Reference [ Conclusion Amplification Curve
Dynamic Text Controls
000
4000
TE
5 3000
0
E Appearance o
3
Alignment MiddleRight i)
2000
BackColor [ white
Border Solid, 1,False,False, False
Color Hl Black 1000
Font Tahoma, 8.25pt
Text
E Data o
Tag 5 10 15 20 35 30 35 40 45
Bl Design Cycle
DesignVisible True
e A R ervRaroRe e ey s
B Layout ‘{Submitting Date]\\ : Report Date:{ReportDate] \ 3 Tegter\ITesteﬂ \\ : Checkehic}lec}c ﬂ \\
[submitting Date] © © Report DateifReportDate] “ b PRPRPRPRPRPE aaaiasasasa®
Location 93, 62
Padding 0,0,0,0
Size 100, 20
Text
text of the element

5.5.2. Print Setting
Click Report » Print Template Setting » the Print Template Setting window will open

The user can set up the laboratory name, report name, reference value, tester, checker,
amplification plot, default report template and paper size.

Print Template Settings({Absolute) X
Template Setup
Hospital
Report
Reference 100

Tester

Checkex

Amplification Flot Setup

Legend: @) Color D LineStyle

Frint Setup

Defsult Report Template [default [~

Peger Size (04 “

Printer

@) Use Default Frinter
lse Custom Printer [ -]

=B
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5.5.3. Comprehensive Report
Click Report » Consolidated Reports » the Consolidated Report window will pop up
The Consolidated Report includes the basic information, sample information, amplification curve,
standard curve, plate information, etc.
5.5.4. Report Printing
a) Click Report » Report Print

Report Print ©

b) Report print setting
. Set up report template
. Print setting (please refer to 5.5.2)
. Select items to print
« Print preview
. Print the report

B

Print |Sazple Id |Sasple Name |Test Ite= Name Sex | Age | Case No. | Outpatient No. |Bed No. |Hospital No. |Nationality |Saspling Time |Diagnosis | Notes
2011/12/15

D:\s:a? Itez:SYER Detact Concentration:7.82¢+08 Conclusion:Fositive

5.5.5. QC Summary
a) Click Report » QC Summary

Report Print @

QC Summary () )

b) Check the QC summary

Amplification Plot
“(wel i@ PlotType Linear  [R@ Show @ F2 F3 R4 ||| Descrition el B
Wegative control with a Ct 1
t:j-: 1vVe COontrol w1l a 13- 38
5000 Positive control with a Ct
E greater than &l E
o 4000 Unknown without a Ct N/A v
= =
E — Standard without a Ct /A
] E
f=}
= 2000
[T
10003
) e R | N i .
0 4 8 12 16 2 24 28 32 36 40
Cycle
a01 | A0Z | 403 | 404 | 405 | 406 | A07 | A0G | 409 | A10 | A1l | a12
B0l BOZ B03 BO4 BOS EOG BOT EOG EOS EIO Bl BIZ
C01 | Coz | co3 | €04 | COS | COG | CO7 | COB | COS | C10 | C11 | CI2
D01 DOZ | D03 D04 | DOS DO D07 DO | DOS D10 | DIl | D12
ED1  E0Z E03 E04 EOS EO6 EOT EOE EOS El0 E1l EIZ
FO1 FOZ F02 FO4 FOS FOE FOT FOE FOS Fl0 F11 Fl2
601 | GOZ | G0O3 | 604 | 605 | GOG | GO7 | GOB | GOS | G0 | Gl | GIZ
HD1 HOZ HOZ HO4 KOS HOE HOT HOE HOS HI0 HI1 HIZ
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5.6. Data Export

This section describes how to export data and covers exporting to a database, Experiment Saving
and exporting the experiment data to EXCEL.

5.6.1. Export to Database

Click Data Summary » Export to Database » the Save File dialog box will pop up » save the
exported database file

5.6.2. Experiment Saving
a) Click Data Summary » Archived Experiment Directory » the Experimental archive storage
directory window will pop up » set up the storage path of file.

b) Experiment Saving. Click Data Summary » Archived Experiment » export the saved experiment
file. The suffix of the saved experiment file is.fgh

5.6.3. Export Experiment Data to EXCEL

Click Data Summary»Export Experiment » Export Experiment to Excel »the exported
experiment data will generate EXCEL file

5.6.4. Export Experiment Data to TEXT

Click Data Summary » Export Experiment » Export Experiment to Text» the exported experiment
data will generate TEXT file

Chapter 6. Relative Quantitative

6.1. Design Experiment

This section describes how to design a relative quantitative experiment and covers creating new
relative quantitative experiment, inspection item setting, sample information setting, reaction plate
setting and Program Setting

6.1.1. Create New Relative Quantitative Experiment
Click Relative on Home interface and create Relative Quantitative Experiment window. Relative
quantitative experiment can be also created by:
. Clicking New » Relative on the toolbar
. Clicking File » New » Relative on the menu bar

File Service Instrument Tools Report Data Summary Help
[ New ~ | @ Wizard I = Open [ Save ~ | % Export Experiment ~ | % Open/close Rack

B =2 O &b ¢
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6.1.2. Detector Setting
a) Click Setup » Detector

Detector

[
Sample 0O
0

Plate

Program ©

b) Input Experiment Properties. Input the Experiment name, Username and Comment in the basic
information column.

c) Inspection ltem Setting

. Set up the Detector, Assay, Dye and Color.
. Add detector
. Delete detector

. Add detector from library. The user can also conduct Add, Modify and Delete operations in the

item library.
Detector Library
[ nad =3
Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Target! Fal [ ]
Targst? Fall [ |

Endogenous Contre ~ Master Mix Primer Supplies

d) Set up reference dye

Reference Dye

VIC -
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6.1.3. Sample Information Setting
a) Click Setup » Sample

Detector

Sample

Plate

- I - B~

Program

b) Add sample information

« Itemized addition: input ID in Sample ID » press Enter » add information for one sample.
. Batch addition: click Batch Add »the Batch Add window will pop up

Batch Add X
Start Sa=ple Id | d Sazple Count 5 %
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c) Delete sample information
. Itemized deletion: select one sample P click Delete » delete the selected sample information
. Delete all: click Clear All » delete all sample information

d) Import/Export sample information

« Click Import Sample Info » the File Import window will pop up » import sample information file
in CSV format

. Click Export Sample Info » the Save As window will pop up » the sample information will be
exported in CSV file format

Batch Add Clear All T e T

e) Set up sample information

Sample Id  Color Sample Mams  Sampling Time | Submitting Date
al 2013-12-06 2013-12-06
a2 2013-12-06 2013-12-06
23 _ 2013-12-06 2013-12-06
24 _ 2013-12-06 2013-12-06
a5 _ 2013-12-06 2013-12-06

6.1.4. Reaction Plate Setting
a) Click Setup » Plate

O

Detector
Sample
Plate O

Program

b) Set up the inspection criteria of the reaction plate
. Select reaction plate well site: click Reaction Plate well Site. The user can also right click the
reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open
the Edit Detector Library window.

Edit Detector Library [zl
Detector Mame: Target3
Reporter Color Master Mix Primer Probe Supplies Batch Number
X - |
==
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. Select inspection item and modify the property, concentration and concentration unit.

Property] Name |Concentration|Concentration unit

E Standard YES
m Negative NO

m Unknown NO Copies/ml

[U/ml
Fa/ml
Pg/ml

. Select a sample and the list displayed will change
« Zoom-In, Zoom-Out and reset the reaction plate.
. Sample Auto Arrange

« Check Well Table

Plate Setup Tell Table

Zoom In ¥ Zoom Out § Reset

Tergetl - ‘:-E' L/
s~ i |l

Concentration Uait ~
Sazple ID Sazple Name

al Sample 1

wel Tabe

A1D
A1l
AlZ

Sample Auto Arrange

9

# | Well| Sample Id | Assay Ttem | Property | Dye | Con.

1 T
1 la01 | |Target2 |Unknown [HEX |
z ADZ
3 AD3
4 AD4
5 AlS
6 ADE
7 ADT
AOB
AT
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6.1.5. Program Setting
a) Click Setup » Program

Detector
Sample

Plate

Program

b) Run Program Setup

. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The
user can also click Add Stage directly and the default will be creating a new Cycling Stage.

. Create new step: the user can create a new step Before or After the currently selected step. The
user can also click Add Step and the default will be adding a new Step at the end of the currently
selected stage or after the currently selected step.

. Delete: the user can delete the currently selected step or stage

. Display form: click Display with Table » new window will pop up » the details of the current
experiment will be displayed in a table.

. Set up the experimental data of the hold stage, cycling stage and melting stage melting section

. Set up the hot-lid temperature and liquid volume

v 105 (5 10
Run Programe Setup Display With Table

A, -,
Add Stage Add Step

Hold Stag= FCR Stagze

Crilas 10

2nd Temp. - Step Size -} 2nd Temp. - Step Size
Stap Dalay - Step Dalay

Crad Temp. —Grad Range rad Temp. —Grad Range

95T 4T/s 95 T

/| oo:00-20 ]~ | o0:00:15 B~ i

Sampling Szmpling

NAT/s

80 C

00:00:20 2] |
| sampling

4 Tis

6.2. Prepare for Reaction
The user should make full preparations prior to the experiment

« Ensure appropriate materials are used.
. Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of the
reaction plate in Section 2.4.
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6.3. Run the Experiment

This section describes how to run/operate the experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the temperature curve and programming

6.3.1. Run Fluorescence Curve
a) Click Run » Fluorescence Curve

Fluorescence ()}
Curve

Temperature
Curve o

Frogram [+]

b) Click Start Run

Run Status

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume)
d) After it starts running, the user can:
. Skip the current stage

. Add a cycle
. Delete a cycle
. Stoprun

e) 5. Plot display setting

. Assay item
. Plot color

Run Status

Serial No. :E00187 Start Time: 2011/12/16 09:22:42  Total Time: 0:58:28 Leave Time: 0:58:21
Stage: 1 Hotlid Temp. : 104C

Cyele: 1/1 Target Temp. - 95C
End Time:- Segment: 1 Actual Temp. - 32.9C

Fun Status:Running

Azzay Item Colox

g | R -
Flate Setup Well Table

Zocm In | Zoom Cut Rezet

4000-

Fluerescence

| | | | | | | | | | |
o 4 g iz 16 20 24 2B 32 36 40

Sampling Count
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6.3.2. Run Temperature Curve

a)

b)

d)

Click Run » Temperature Curve

Run

Fluorescence
Curve

Temperature
Curve

Program

Click Run » Start

Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume)

After it starts running, the user can:

Skip the current stage
Add a cycle

Delete a cycle

Stop run

Curve

= Hotlid Temp.
== Block Temp.

LU

I | | | I
00-25:00 00:26:40 00:253:20 00:30:00 00:31:40
Time

Temp.

100

6.3.3. Program Setting

The user can only check the Program Setting but cannot make modifications.

6.4. Experiment Analysis

This section describes how to view the experiment analysis results after running an experiment

and adjusting parameters for re-analysis.
6.4.1. Check Results

a)

Check the Amplification Plot. Click Analysis » Amplification Plot

Amplification
Plot =

Standard Curve ©

Relative P
Quantification
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b) Check the amplification curve

. Set up color

« Set up plot type

. Set up show dye. When the background color of a dye name is blue, it will be displayed; while
white indicates it will not be displayed.

Amplification Plot

Color Well  |R@ FlotTrpe [Linesr |[Rg Show @) HEX |

T T T T T T T T T T T T T T T T T T 171
0 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042
Cycle

c) Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

« Check well table

« Check results summary

Plate Setrp  ERTH AT

Zoom In|| Zoom Out || Resst
1|z [ s | e | s [ e 7| s |9 0|u|nr

d) Setup assay

. Setup assay
. Set up threshold
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. Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the
automatic Baseline

Assay

seve (TR~ ovenors [ o IS 0 e menin

e) Check Standard Curve. Click Analysis » Standard Curve

Amplification
Plot 0

Standard Curve ©

Relative o
Quantification

f)  Check standard curve. Set up assay

Standard Curve

L TR - |, S S

Ct

I T I T
¢ 5 6 7
Concentration

Assay:Target 1 — FAM(GOD) [ntercept:46.05 Slope:—8.31 Error:0.004 Correlstion:—0.999
Efficienc +:100.30

Assay:Target 1 — EER(BRG)ntercept:60.98 Slope:—7.56 Exror:0.012 Correlstion:—0.994
E5Zicisncy: 35,61

g) Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

. Check well table

« Check results summary
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oy —
Plate Setup | [ETI NS | Result Sussary

Zoom In Zoom Out J| Reset

‘1‘.|3|4‘5‘E-|T|&‘9|10|L1|l:‘

00 00 80 -
6.4.2. Check Relative Quantification.
a) Click Analysis » Relative Quantification

Amplification
Plot °

Standard Curve ©

Relative >)
Quantification

b) Check relative quantitative
« Set up the show type

Relative Quantification

Show Loz n

« Check the analysis results

BioQuant-96 Fluorescence Quantitative Detection PCR system
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Sample Id |Assay Item |Property GOI Aver. Con. GOI Con. SD |HEG Aver. Con. HEG Con. 5D | Max Min | Aver.
targetl Comparison 7.99eHl3 L - 3T 0. 00eH00 1 1
targetl Unknown 1. 10eH07 - i .95 1. 4B8eH04 63.92 49.95 56.94
targatl Unknown B. 482405 -3 6. 9.61e+03
targetl Unknown 8. 40et04 - 3.6 2. D6et0d
targatl Unlmown 3.72e403 3
targetl Unknown 8. 44eH0b
targetl Unknown 8_33e04

targetl Unknown 4. 14eH13 2 3 2 33 8. 422402 . 2 0.07 0.18
targetl Unknown 8. 44406 -3 L 3.93eH04 22 5 51.28 B6.89
targetl Unknown 7. 21etd4 -2 3 - 2 97=402

targetl Unknown 1. 10e+H4 L 5 0. 0000

targetl Unknown 8. 12106 .33 3 1. T4et04

targatl Unknown 8. 252405 6.2 2. 2.87=403

targetl 6. 87et03 3.2 3 8. 0103 4. 28e+02

6.4.3. Adjust Parameter Reanalysis
Click Analysis Settings P the Analysis Settings dialog box will pop up
. Adjust the start cycle and end cycle of the baseline
« Adjust Ct analysis algorithm
« Set up the use of S fitting
. Set up the stage to use for Ct analysis
. Set up the automatic threshold value
« Advanced setting
. Standard curve setting
« Relative quantification setting

Analysis Settings

Ct Ssttings | Advanced Settings ] Standard Curve Settings ] Relative Quantification Settings

[Tha stage to use for Ct amalysis: |Stage 2 n ]

(the atzoritks to caloulate Cr: [Bazeline Threcheld |l | |5 Fittin |

iasay Item Threshold  Start Cyels  End Cyele taseetl ST

targetl - STBR 230 6 [H] futo Threshold

targetl — HEX Auto Auto Auto Thresheld: 230.6 %

[ Auto Bazeline

-~

Start Cvele: 3o End Crele| 15 %

6.5. Experiment Report

This section describes how to print experiment report and covers report template designing and
print setting.
6.5.1. Comprehensive Report

Click Report » Consolidated Reports » the Consolidated Report window will pop up. The
Consolidated Report includes the basic information, sample information, amplification curve, standard
curve, plate information, etc.
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6.5.2. QC Summary
a) Click Report » QC Summary

Report ®

‘ OC Summary

b) Check the QC summary

e
Color |Well n PlotType |Linear n Show E] = Description Value  Use Result

. £ Negative comtrol with a Ct la=s= 38 J

8000— than

¥ Positive comtrol with a Ct

?OOU__ greater than & J
o 5000__ Unknown without a Ct NS4 J B 1-FAM: 401, 4
5 5000 £ anidasdimthoubea i N/A W mB1-Facosc
;._f 4000“-
£ 3000+
2000+

1000

0=

I T T T I I I I ] [ I
0 4 B 12 16 20 24 28 32 36 40

Cycle

02 | 403 405 | A06 A08 | 409 | A10 | A1 | 412

501 [EREN Boz | bo: R sos  Bo7 NG Bos | B0 Bu1 | Bz
co1 | coz cos | cos [N co7 | cos | cos | cwo | cu1 | ciz
Dol | Doz | D03 pos | 0os [ENEM Dos | Dos | D10 | D11 D12

eor | Eo2 | E03 | Eo4 B mo¢ o7 N Eos B En | Eaz

Fo1 | Foz | Fo3 | Fos | Fos ISR Fo7 | Fos F10 | F11 | Fi2
01 | Goz | co3  Go4 o5 cos LG o8 | cos G11 | 612
Hoi | H0z | HO3 | Ho4 | HoS | wos | HoT [ERGR Hos | M0 | Ei1 | Hi2

6.6. Data Export

This section describes how to export data and covers exporting to a database, Experiment Saving
and exporting the experiment data to EXCEL
6.6.1. Export to Database

Click Data Summary » Export to Database » the Save File dialog box will pop up » save the
exported database file

6.6.2. Experiment Saving

a) Click Data Summary » Archived Experiment Directory » the Experimental archive storage
directory window will pop up » set up the storage path of file

b) Experiment Saving. Click Data Summary » Archived Experiment » export the saved experiment
file
The suffix of the saved experiment file is.fgh
6.6.3. Export Experiment Data to EXCEL
Click Data Summary®»Export Experiment » Export Experiment to Excel »the exported
experiment data will generate EXCEL file
6.6.4. Export Experiment Data to TEXT

Click Data Summary » Export Experiment » Export Experiment to Text» the exported experiment
data will generate TEXT file
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Chapter 7. SNP

7.1. Design Experiment

This section describes how to design an SNP experiment and covers creating a new SNP

experiment, inspection item setting, sample information setting, reaction plate setting and Program
Setting.

7.1.1. Create SNP Experiment

Click SNP on Home interface and create SNP Experiment window. An SNP experiment can be

also created by:

Clicking New » SNP on the toolbar
Clicking File » New » SNP on the menu bar

File Service Instrument Tools Report Data Summary Help

[ New ~ | @ Wizard | = Open [H save ~ [ % Export Experiment ~ | % Openiclose Rack

B B &b B ¢

7.1.2. Detector Setting

a) Click Setup » Detector
Detector
Sample
Plate
Program
b) Input basic information. Input the experiment name, username and any comments in the
experiment properties column.
20111117 _Experiment rer'narl—d
c) Inspection Item Setting. Set up the Detector, Allele, Dye and Color. If necessary, the user can
also:
« Add Detector
« Delete Detector
. Add the Detector in the Detector library: click Add Detector from Library » the Detector Library
window will pop up » select the Detector on the window to be added. The user can also conduct
Add, Modify and Delete operations in the item library.
V1.01 — June of 2020 BioQuant-96 Fluorescence Quantitative Detection PCR system
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L]

d)

[ ndd ] =3
Deatector Allele Reporter Color Master Mix Primer Probe Supplies Batch Number
Targetl Allelet il ]
Allaled HEX [ ]
Targst? Allelel il | ]
Allele? HEX [ ]

Master Mix Primer

Probe Supplies Batch Number

Allele? |HEx ‘ [ ]

Set up reference dye

Reference Dye

VIC -

7.1.3. Sample Information Setting

a)

b)

Click Setup » Sample

Detector

Sample

Plate

0o
]
0o
0

Frogram

Add sample information

Itemized addition: input ID in Sample ID » press Enter » add information for one sample
Batch addition: click Batch Add » the Batch Add window will pop up

Batch Add B9

Start Sazple Id al Sazple Count E%

Itemized deletion: select one sample » click Delete » delete the selected sample information
Delete all: click Clear All » delete all sample information

Delete sample information
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d)

Import/Export sample information

« Click Import Sample Info » the File Import window will pop up » import sample information file

in CSV format

« Click Export Sample Info » the Save As window will pop up » the sample information will be

exported in CSV file format

Set up sample information

Sample Id | Color

7.1.4. Reaction Plate Setting
a) Click Setup » Plate

b)

Sample Name  Sampling Time
Samplel 2013-12-06
Sample? 2013-12-06
Sample3 2013-12-06
Sampled 2013-12-06
Sampleb 2013-12-06

IIHHHHHIIIIIIIIIIIIII!HII

Detector

Sample

Plate

Frogram

Set up the inspection criteria of the réaction plate

Submitting Date
2013-12-06

2013-12-06
2013-12-06
2013-12-06
2013-12-06

. Select reaction plate well site: click Reaction Plate well Site. The user can also right click the
reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open
the Edit Detector Library window.

Edit Detector Library

Detector Name: Target?

Allele

Allelel
Allelel

Reporter
FAM

HEX

Color

Master Mix

Primer

Prabe

3

Supplies Batch Mumber

3 3
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. Select inspection item and modify the property, concentration and concentration unit.

Property Name Concentration | Concentration unit

m Unknown NO

Negative NO Copies/mi

" : IU/ml
m Positive Allelic gene 1 NO Fg/ml
'2 Positive Heterozygous NO Pg/mli
< s Positive Allelic gene 2 NO

-

. Select a sample and the list displayed will change
« Zoom-In, Zoom-Out and reset the reaction plate.
. Sample Auto Arrange

c) Check Well Table

4 Detectors Plate Setup Tell Table

Detector Property Zoom In f Zoom Cut Reset Semple Anto Arrange

_ _
A

Concenteation Tzt -

#

_-
A'I}E
A03
Ald
A05
ADS
A07
AOB

=1 oo o ra [T

(3]
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7.1.5. Program Setting

a) Click Setup » Program

b)  Run Program Setup

. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The
user can also click Add Stage directly and the default will be creating a new Cycling Stage.
. Create new step: the user can create a new step Before or After the currently selected step. The
user can also click Add Step and the default will be adding a new Step at the end of the currently
selected stage or after the currently selected step.
. Delete: the user can delete the currently selected step or stage
. Display form: click Display with Table » new window will pop up » the details of the current
experiment will be displayed in a table.
. Set up the experimental data of the hold stage, cycling stage and melting stage melting section
. Set up the hot-lid temperature and liquid volume

Setup 4

Detector

Sample

Plate

0 0|0

Program

Fitot1iac) [ES Liouid euant. @) S

Fun Programs Setup

Add Stage

Add Step

Hold Stage

PCR Stage

Cyelasz

40

Znd Temp.
Step Delay
ad Temp.

nd Temp.

Step Delay

- Step Size —t
- Grad Range

- Step Size =

ad Temp. = Grad Range
1000 —
95 T 4C/s 95 T
/| 00:00:20 %E] | 00:00:15 %E]
l:‘ Sampling l:‘ Sampling
% —| 4%C/=
N\
\\
B
B
b
fAcrs \, 80 T
| ' | o0:00:20 v |
Sampling
st — |/
P -
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7.2. Prepare for Reaction
The user should make full preparations prior to the experiment:

« Ensure appropriate materials are used.
. Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of reaction
plate in Section 2.4.

7.3. Run the Experiment

This section describes how to run/operate the experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the temperature curve and programming

7.3.1. Run Fluorescence Curve
a) Click Run » Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Frogram

b) Click Start Run

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume).
d) After it starts running, the user can:
. Skip the current stage

. Add a cycle
. Delete a cycle
. Stop run
BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
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e) Plot display setting
. Assay item
. Plot color

Serial No. ;600187 Start Time: 2011/12/16 09:22:42  Total Time: 0:58:28 Leave Time:

Stage: 1 Hotlid Temp. -
Fun Status:Runnin;
N £ Cycle: 1/1 Target Temp. -

End Time: Segment: 1 Actual Temp. ©

Flot Settings

Azzay Item Color

e | T -
FPlate Setup Well Table

Zoom In | Zoom Cut Rezet

REREREAE

Fluorescence

EEERE A

Sampling Count

7.3.2. Run Temperature Curve
a) Click Run » Temperature Curve

Run v

Fluorescence o
Curve

Temperature
Curve 0

Program ()]

b) Click Start Run

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume).
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d) After it starts running, the user can:
. Skip the current stage

. Add a cycle
. Delete a cycle
. Stoprun

Fun Status

Skip Curremt Stage Serial No. :B00187 Start Time: 2011/12/16 09:22:42  Total Time: 0:58:28 Leave Time:

Stage: 1 Hotlid Temp. ©
Plus 8 Fun Status:Runming

Cycle: /1 Target Temp. @
Mim= Cyele End Time: Segment: 1 Actual Temp.

N, M ~ Hotlid Temp.
= Block Temp.

uiniwiul

1 1
00:04:10 00:05:00 00:05:50 00:06:40 00:07:30 00:08:20 00:09:10 00:10:00 00:10:50 00:11:4
Time

Temperature

7.3.3. Program Setting
The user can only check the Program Setting but cannot make modifications.

7.4. Experiment Analysis

This section covers the analysis of amplification curves and standard curves, adjusting
parameters for re-analysis and importing parameters.

7.4.1. Check Results
a) Check the Amplification Plot
. Click Analysis » Amplification Plot

Amplification o
Plot

SNP )]
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b)  Check the amplification curve
. a. Set up color
. b. Set up plot type
. C. Set up show dye. When the background color of a dye name is blue, it will be displayed; while
white indicates it will not be displayed.

Amplification Plot

Coler [Well [ PlotTyes |Lincar | Show GO0 EEX |

5400
5200:
5000;
4800:
4600;
4400:
4200:
4000;
3800;
3600:
3400;
3200;
3000;
2800:
2600{

Fluorescence

2400—
2200;
2000
1800:
1600;
1400
1200:
1000;

800:

600;

400;

200

0= -

T 1T T T T 1T 1T 1T 1T 1T 1T 1T 1T T T
0 2 4 6 8 10 12 14 16 1B 20 22 24 26 2B 30 32 34
Cvcle

e _|
—

[
o
o
-
=3
-
ra

c) Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

. Check well table

« Check results summary
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T —
Flate Setup Well Table | Result Sussmary |

Zoom In 8 Zoom Cut W Recet

s E v | 1| =

d) Set up inspection item

« Set up assay

. Set up threshold

. Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the
automatic baseline

Azzay

FEEEUN Target 1-FAM ERgli it =Ei T ] . Auto mg . Anto Baseline

e) Check SNP. Click Analysis » SNP

Amplification
Plot ° }

’ SNP (>
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Check SNP

. Select well site. The user can select well site by dragging a rectangle with the mouse around the
wells of interest or select wells one by one.

. Set up Assay

. Set up manual calls

‘ 53 \;\ assay | Tarzetl [ |uanual Calls v||
00— o °
4200 [ ]
4000 »
L °
3600
3400-
3200
3000
2800~
2600
o 2400
;'.:200—
~ 2000
18003
1600
o] @ L]
12005 [ ] 2 ]
w00 @
800
500~
400
200~
0
T T T J T T T T T T T
0 500 1000 1500 2000 2500 3000 3500 4000 4500 5000 5
Allelel
[ Cyels 40 5]
: s 0 55 E 5 30 35 a0
[ @aele zos  @alele 14 4 1 @Undeternined 0

f)  Check the reaction plate
. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected
. Zoom-In, Zoom-Out and reset the reaction plate
. Check well table information
« Check results summary

7.4.2. Adjust Parameter Re-analysis
Click Analysis Settings » the Analysis Settings dialog box will pop up

. Adjust analysis data
« Adjust whether the inspection item will retain manual recognition genotype
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inalysis Settings CLEX

Assey Ttem |Heep Manusl Calls
Target 1 ‘

7.5. Experiment Report

This section describes how to print an experiment report and covers designing of a report template
and print setting.
7.5.1. Designing a Report Template

Click Report » Report Template Editor » the Report Designer window will pop up

The report consists of controls and the user can add, modify and delete controls. Available
controls include Static Text, Dynamic Text, Line, Static Image and SNP Typing Curve.

|| New Eﬁopen HSEVE |_'\Preview |Eﬁ'«'iew - |xDelehe Selected Controls |: | | i | =l |2 Settings
Used controls
[=- Common Controls N P N N NN N Y S N N Y
Static Text 3 [ SPI |] 3
Dynamic Text e i \11\11:::\:::\\:\:11\1\1\0\mm““‘
Static Image 3 P 3
Line .\\\\\\\\\\\\\\\\ o T R S CLCLCECLCUCECR N
i L L PRELCLCLELR LY Y \\\\\\\ \\\\\\ \\\\\\\ \ oA
Sl g e Name:{Name L Sex\J[SEﬂ too. BgeilAge] o % HospitalN Q[HDSF'ItE1 NoJ~ \\
B KnDIAIn Conh-ols Y S N . . N R SO LL SRS SN R I W i
Static Text Controls -
Dynamic Text Cantrols :\ \T\es\t\IEe\nL\ I\'I'es\t\l\ RSN SNP Typing Result Figt
NN itz ol I 30
25
‘\G\\\ o T =
Gene Typing: {Senetyping] ||\ |E20
o 15
a0
o 3
®zz | A
0 5 10 15 20 25 30
E] Appearance Allele 2 .
Alignment MiddleLeft
BackColor [] white S o oD el VTS T ey
Border Solid, 1,False, False, False [ Smelttmg DatQSUhmlﬁEEL[late] G Raprarct \EEE\S‘BEELEEELLLLQ e TeitEQLLLLLLL\ fuhercey IEEE%EQLLLLLL
Color Hl Black
Font Tahoma, 8.25pt
E Data
DataField Sex
Tag
=l Design

DesignVisible True

E Layout

Location 266, 109
Padding 0,0,0,0
Size 48, 20
DataField

data field of the element

BioQuant-96 Fluorescence Quantitative Detection PCR system V1.01 — June of 2020
User Instructions Page 57



7.5.2. Print Setting
Click Report » Print Template Setting » the Print Template Setting window will pop up

The user can set up the laboratory name, report name, reference value, tester, checker,
amplification plot set up, default report template and paper size.

Print Template Settings (SHP)

Tezplate Setup
Hospital
Report

Teater

Checker

Frint Setup

Default Report Template |default [~

Faper Size A4 [~
Printer
@) Use Default Printer
() Use Custom Frinter ‘

7.5.3. Comprehensive Report
Click Report » Consolidated Reports » the Consolidated Report window will pop up.
The Consolidated Report includes the basic information, sample information, amplification curve,
SNP, plate information, etc.
7.5.4. Report Printing
a) Click Report » Report Print

Report -

Report Print ©

b) Report print setting
. Set up report template

. Print setting (please refer to Section 5.2)
. Select print items

« Print preview

« Print the report

.

Frint Sazple 14 Sacple Name  Test Itsz  Name  Ssx  Age  Cass Yo Outpatient No. Bed No. Hospital No. JNationality Sasplin Tize Diamosis  Netes

D;\s:a,v Tte=:SYER Detect Concentration:7.82e+08 Conclusion:Pesitive

7.5.5. QC Summary
a) Click Report » QC Summary

Report Print @@

QC Summary () )
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b) Check the QC summary

Amplification Plot

[ Color |well n PlotType |Linear n show [ F2 l
7000—
60003
2 5000
= 5
Z 4000
w
g ;
3 300{1—_
w
2000
1000
il
I I I
9 12 15 18 21
Cycle
A0l | AOZ | AO3 | AD4 | ADS | AOB | ADT | AUB | A0S | AI0 | A11 | AI2
B0l | B0Z | BO3 | BO4 | BOS | BOB | BOT | BOS | BOS  B10 | B1l | Bi2
CO1 | CO2 | CO3 | CD4 | CO5 | COB | CO7 | C08 | CO9 | C10 | C11 | Ci2
D01 | DOZ | DO3 D04 | DOS D06 | DO7 | DO8 | DOS | D10 | D1l | Di2
E01 | E0Z | EO3 | EO4 | EO5 | EO6 | EO7 | E08 | E0S | E10 | E11 | E12
FO1 | FOZ | FO3 | FO4 | FO5 | FOB | FO7 | F08 | FO3 | F10 | F11 | Fi2
GOl | GOZ  GO3 GO4  GOS GOB GOT GO  GOS GI0 | G11 G2
HO1 | HO2 | HO3 | HO4 | HO5 | HOB | HOY | HO8 | HOS | H10 | Hil | Hi2

Description
Negative control with a Ct less
than

Pozitive control with a Ct
graater than

Unknown without a Ct

Standard without a Ct

Value

38

30
N/A

H/A

Use Result

4
v
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7.6. Data Export

This section describes how to export data and covers exporting to a database, Experiment Saving
and exporting the experiment data to EXCEL.
7.6.1. Export to Database

Click Data Summary » Export to Database » the Save File dialog box will pop up » save the
exported database file

7.6.2. Experiment Saving

a) Click Data Summary » Archived Experiment Directory » the Experimental archive storage
directory window will pop up » set up the storage path of file

b) Experiment Saving. Click Data Summary » Archived Experiment » export the saved experiment
file
The suffix of saved experiment file is.fgh

7.6.3. Export Experiment Data to EXCEL
Click Data Summary»Export Experiment » Export Experiment to Excel »the exported

experiment data will generate EXCEL file.

7.6.4. Export Experiment Data to TEXT

Click Data Summary » Export Experiment » Export Experiment to Text» the exported experiment
data will generate TEXT file.
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Chapter 8. High Resolution Melting

8.1. Design Experiment

This section describes how to design an SNP experiment and covers creating a new SNP
experiment, inspection item setting, sample information setting, reaction plate setting and Program
Setting.

8.1.1. Create High Resolution Melting Experiment
Click HRM on Home interface and create SNP Experiment window. An SNP experiment can be
also created by:

. Clicking New » HRM on the toolbar
« Clicking File » New » HRM on the menu bar

File Service Instrument Tools Report Data Summary Help

New -~ | 2 Open [& Save ~ | [# Export Experiment -
| = Yp I

8.1.2. Detector Setting
a) Click Setup » Detector

Detector

Sample

Plate

Program

b) Input basic information. Input the experiment name, user name and any comments in the
experiment properties column.

Experiment Properties

20111117_Experiment remark]

user

c) Inspection Item Setting. Set up the Detector, Allele, Dye and Color. If necessary, the user can
also:
« Add Detector

« Delete Detector
. Add the Detector in the Detector library: click Add Detector From Library » the Detector Library

window will pop up » select the Detector on the window to be added
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The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

Detector Aszzsay Dye Color
Target3 st it [ |
& = E—
Targats T |
= I

. Set up the item name, set up the dye name and set up the color

Detector

Target1

d) Set up reference dye

8.1.3. Sample Information Setting
a) Click Setup » Sample

Detector

Plate

]
Sample L]
]
]

Frogram

b) Add sample information

. Itemized addition: input ID in Sample ID » press Enter B add information for one sample
. Batch addition: click Batch Add » the Batch Add window will pop up

Batch Add X

Start Sample Id[al | Sazple Count E%
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c) Delete sample information

. Itemized deletion: select one sample P click Delete » delete the selected sample information
. Delete all: click Clear All » delete all sample information

d) Import/Export sample information

« Click Import Sample Info » the File Import window will pop up » import sample information file
in CSV format

« Click Export Sample Info » the Save As window will pop up » the sample information will be
exported in CSV file format

Batch Add Clear All e (i el

e) Set up sample information

Sample Id | Color Sample Name  Sampling Time  Submitting Date

Samplel 2013-12-06 2013-12-06
Sample? 2013-12-06 2013-12-06
_ Samplel 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06

8.1.4. Reaction Plate Setting
a) Click Setup » Plate

Detector

Sample

Plate

Frogram

b) Set up the inspection criteria of the reéction plate

. Select reaction plate well site: click Reaction Plate well Site. The user can also right click the
reaction plate well site to Copy, Paste and Add New Detector. Adding a new detector will open
the Edit Detector Library window.

Edit Detector Library D_(l

Detector Name: Targetd

@.De;e;e

“
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. Select inspection item and modify the property, concentration and concentration unit.

Property | Name | Concentration | Concentration unit
m Unknown NO Copies/ml
] |standard|  vES U/l
Negative NO Fa/ml
D Positive NO Pg/ml

. Select a sample and the list displayed will change
« Zoom-In, Zoom-Out and reset the reaction plate.
. Sample Auto Arrange

« Check Well Table

4 Detectors

CHN - Y

Targetl

Concenteation Tzt -

8.1.5. Program Setting

a) Click Setup » Program

=1 G e L3 ko [N EET

(3]

Plate Setup Well Table

4

Detector

Sample

Plate

o
()
)
()

Program

Zoom In N Zoom Out Reset

8

Sazple Auto Arrange
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b) Run Program Setup

. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage. The
user can also click Add Stage directly and the default will be creating a new Cycling Stage.

. Create new step: the user can create a new step Before or After the currently selected step. The
user can also click Add Step and the default will be adding a new Step at the end of the currently
selected stage or after the currently selected step.

. Delete: the user can delete the currently selected step or stage

. Display form: click Display With Table » new window will pop up » the details of the current
experiment will be displayed in a table.

. Set up the experimental data of the hold stage, cycling stage and melting stage melting section

. Set up the hot-lid temperature and liquid volume

vy 105 = 10 %
i e Display With Teble
m _t-ge Ad tep ete '
Hold Staze FOR Stezz Melting Staz=
Creles 40 Step 0.1 Step Holding Sec|
B ToE - ShpSte | mdiTem  © Sheisie
Step Delay - Step Delay
6:ad Tewp.  — Grad Range rad Tewp.  ~Grad Range
%5 951
105 - = f———
we | (o VAT 0 BN
A — Sampling % / Sampling by
/| oo:00:20 B+ N AT frs N4T/s
SEEia
/ b yd N\
/ N\ ot ||/ w0t |/
/ " —— —
Acrs
/ 00:00:20 (21| vo:o1:00 2~
o samsling By e

8.2. Prepare for Reaction
The user should make full preparations prior to the experiment:

« Ensure appropriate materials are used.
. Ensure the arrangement of the PCR reaction plate is consistent with the setting layout of reaction
plate in Section 2.4.

8.3. Run the Experiment

This section describes how to run the experiment after loading the reaction plate and covers the
operating of fluorescence curve, the operating of temperature curve and Program Setting.

8.3.1. Run Fluorescence Curve
a) Click Run » Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Frogram
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b) Click Start Run

Run Status

c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume).
d) After it starts running, the user can:
. Skip the current stage

. Add a cycle
. Delete a cycle
. Stoprun

e) Plot display setting
. Assay item
. Plot color

Fun Status

Skip Current Stage |NSesSalNoN=E001SE Start Time: 2011/12/16 09:22:42  Total Time: 0:58:28 Leave Time:=  0:58:21
Stage: 1 Hotlid Temp.: 104C
Cyele: 171 Target Temp. - 95C
End Time: Segment: 1 Actual Temp. - 32.9C

Fun Statuz:Running

FPlot Setting=

Asszay Item

Targat1-FAM -
FPlate Setup Well Table

Fluorescence

|
o 4 B 12 16 20 24 28 32 36 40
Sampling Count

8.3.2. Run Temperature Curve
a) Click Run » Temperature Curve

Run v

Fluorescence o
Curve

Temperature
Curve 0

Program ()]

b) Click Start Run

Run Status
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c) Operating confirmation. Modify hot-lid temperature and liquid quantity (sample volume).
d) After it starts running, the user can:
. Skip the current stage

. Add a cycle
« Delete a cycle
. Stoprun

Fun Status

Skip Current Stage Serial No. :600187 Start Time: 2011/12/16 09:22:42  Total Time: 0:58:28 Leave Time:

Stage: 1 Hotlid Temp. ©
Cycle: /1 Target Temp. @
End Time: Segment: 1 Actual Temp.

Fun Status:Runming

e At N, M ~ Hotlid Temp.
= Block Temp.
90
o
= -
2 70
o
™
o
£ a0
o
-
50
10
30
| | 1 | | | |
00:04:10 00:05:00 00:05:50 00:06:40 00:07:30 00:08:20 00:09:10 00:10:00 00:10:50 00:11:4

Time

8.3.3. Program Setting
The user can only check the Program Setting but cannot make modifications.

8.4. Experiment Analysis

This section covers the analysis of amplification curves and standard curves, adjusting
parameters for re-analysis and importing parameters.

8.4.1. Check Results
a) Check the Amplification Plot. Click Analysis » Amplification Plot

Amplification
Plot °

Standard Curve ©

HRM Curve &
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b)  Check the amplification curve

. Set up color

. Set up plot type

. Set up show dye. When the background color of a dye name is blue, it will be displayed; while
white indicates it will not be displayed.

Amplification Plot

Color [Fell ﬂ PlotType |Linsar n Shew (@00 HEX Cy3 ROX Oy

[eET
8000-‘
TGUU-‘
7200-
6500-
6400-‘
6000:
5600—-
5200:
4800—-
4400—-

4000=;

Flucrescence

3600-;
3200—-
2800—-
2«100—-
2000—-
1600—-
1200—-

800—-

400

o= -

| T . O I R P L R I
0 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042

Crcle
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c) Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

« Check well table

« Check results summary

Flate Setup Well Table

Zoom In§ Zoom Out W Reset

] 6 T

4| Terg U T

B L= == L=

clu [ rere [ 1exe [ 1re [ tare

D U [0 S = ==

E|U [Taxe U k= M= U ke e

F|S TergS Targ S Targ S Taxe

d) Set up inspection item

« Set up assay

. Set up threshold

. Set up automatic baseline. When the threshold value is not automatic, the user cannot set up the
automatic baseline

Azzay

FEEEUN Target 1-FAM ERgli it =Ei T ] . Auto mg . Anto Baseline

e) Check the Standard Curve. Click Analysis » Standard Curve

Amplification
Plot °

Standard Curve ©

HRM Curve
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. Check the Standard Curve. Set up array

Standard Curve

e Target 1 = M Show 411 Samples

32 5—-
32—-
315 5—-
o
30.5—-
30—-
29.5—-
29—-

i

Ct

28

2T

26.5—-
26—-
25 5—-
25—-
24.5—-
24-
23.5—-

23—

Concentration

Azzay:Targetl-FAM  Intercept:46 Slop=:—3.24 Error:0.009 Correlation:—0.998
Efficiency:103.54
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f)  Check the reaction plate.

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

« Zoom-In, Zoom-Out and reset the reaction plate

« Check well table

« Check results summary

Flate Setup Well Table

Zoom In§ Zoom Out W Reset

o [ e [ rere [ 1exe [ 1re [ tare

D ==

E|U [Taxe U k= M= U ke e

F|S TergS Targ S TaxelS Targ S Targ S Trg S Targ S Taxe

g) Check HRM. Click Analysis » HRM Curve

Amplification
Plot °

Standard Curve ©

HRM Curve ©
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h)  Check the fluorescence curve

« Set up target
. Set up color

HRM Curve

Target (N ARZ ~ | Color [

ER——

Fluorescence

T T T T T T T T T T T T T T T T
74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90
Temperature

i)  Check the derivative curve

. Set up target
. Set up color

HRM Curve
1E = target1-FAM BRgi & [0 8 Well -

Derivaive Curve

878

Derivatives

T 1T 1T 1T T 1T 1T 17 T 1T 1T 1T T71
L 72 73 74 75 76 77 78 79 80 81 82 83 84 B85 8 87 B8 89 90
Temperature
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i)  Check the aligned curve

« Set up target
. Set up color

HRM Curve

Target (=PRI ~ | Color P -

Aligned Curve

100

Aligned Data
&
1

T
74 T 76 77 78 79 80 81 82 a3 24 85 86 87 88
Temperature

k)  Check the Different Pilot

. Set up target
. Set up color

HRM Curve

Target [CrEeRz Y ~ | Reference [N ~ | Color LN ~
o

o]
51
&l
el
]
g o]
8 E|
g 2
g 3
Q 13
o
-l—_
_2__
%1
_4;

T T T T I T T I T I I T I T T

74 75 76 I 78 79 80 g1 82 83 24 85 86 87 88

Temperature
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[)  Check the reaction plate

. Select reaction plate well site and check corresponding well site curve. The default is all wells are
selected

. Zoom-In, Zoom-Out and reset the reaction plate

. Check well table

Plate Setup Well Table
Zoom In i Zoom Outl| Reset Select Wells ¥

i . el e el I, e L el

8.4.2. Adjust Parameter Re-analysis
a) Click Analysis Settings » the Analysis Settings dialog box will pop up

. Adjust analysis data
. Adjust whether the inspection item will retain manual recognition genotype

inalysis Settings

8.5. Experiment Report

This section describes how to print an experiment report and covers designing of a report template
and print setting.

8.5.1. Comprehensive Report
a) Click Report » Consolidated Reports » the Consolidated Report window will pop up.
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The Consolidated Report includes the basic information, sample information, amplification curve,
HRM curve, plate information, etc.

K Coneoldeted et ————— =
® 2 Report Items
S BEEA A B _ :
I B8 i Basic Information
Consolidated Report &/ Run Program

i Detectors

Plot Plate W/ Plot Plate

| 1,2 3 4 s s 7 2 o 10 1 [/ Tabie Piate

U _tarpeti - FAMU_targeti - FAM U _targeti - FAM| [ U targeti -FAM( Ul tameti - FAMIU § Amplification Curve

Plot Type [Linear [ '
@ Quan. Analysis Result

m Melting Curve
W/ Metting Curve(Derivative) |
/| Metting Anatysis Result
W/ HRM(Aligned)

[/ HRM(Difference)

Print Report

| Table Plate

#  Well Assayltem Property Dye 5Std Con. Sample
5 |AO5 targetl Unknown FAM
6  AD6 targetl Unknown FAM
7 AO7 targetl Unknown FAM
10 AlDQ targetl Unknown FAM
11 |All targetl Unknown FAM
12 AlZ2 targetl Unknown FAM
15 BO3 targetl Unknown FAM
16 BO4 targetl Unknown FAM
17 | BO5S targetl Unknown FAM
20 BO8 targetl Unknown FAM

8.5.2. QC Summary
a) Click Report » QC Summary

Report Print @

QC Summary () )
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b) Check the QC summary

Experiment Type: HRM  Experiment Name: snp fqd2008-11-10-09-48-52

Ampteton o
Color |well n Plot Type |Linear n ‘ Description Value Use Result

Negative control with a Ct less
5 38 7

8000 L.

E Positive control with a Ct greater

than = 4

7000
Unknown without a Ct N/A v

5000 Standard without a Ct N/A [

@ 5000

4000

Fluorescence

3000
20004

1000

0 S S S !

1T 1 11T 1T 1 1T 1T 1T T T T T T T T
0 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042

Cycle

ADL AD2 A03 AD4 AD3 A0B AO7 A08 A09 Al0 All A12
BO1 BO2 BO3 BO4 BOS BO6 BO7 BO8 BO9 B10 B11 B12
co1 co2 co3 Cco4 05 Co6 co7 co8 co9 C10 i1 Cc12
Do1 D02 D03 Do4 DOs Dos Do7 Dos Do9 D10 D11 D12
EO1 E02 E03 E04 EO05 E06 E07 E08 E09 E10 E11 E12
FO1 F02 FO3 F04 FO5 Fo6 F07 Fo8 FO9 F10 F11 F12
Go1 G02 G03 Go4 G035 Go& Go7 Go8 G09 G10 G11 G12
Ho1 Ho2 Ho3 Ho4 HO5 Hos Ho7 Ho8 HO9 H10 Hi1 H12

8.6. Data Export

This section describes how to export data and covers exporting to a database, Experiment Saving
and exporting the experiment data to EXCEL.

8.6.1. Export to Database

Click Data Summary » Export to Database » the Save File dialog box will pop up » save the
exported database file

8.6.2. Experiment Saving

a) Click Data Summary » Archived Experiment Directory » the Experimental archive storage
directory window will pop up » set up the storage path of file

b) Experiment Saving. Click Data Summary » Archived Experiment » export the saved experiment
file. The suffix of saved experiment file is.fgh

8.6.3. Export Experiment Data to EXCEL

Click Data Summary®»Export Experiment » Export Experiment to Excel »the exported
experiment data will generate EXCEL file.

8.6.4. Export Experiment Data to TEXT

Click Data Summary » Export Experiment » Export Experiment to Text» the exported experiment
data will generate TEXT file.
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Chapter 9. Service

9.1. User Management
User management is used to manage user information
Click Service » User Management on the menu bar

8 User Mg e

E-Eg

User ID User Name Disabled

Locked

CreateTime Last Login Time Last Login Address Last Locked Time Failed Count Permission

NE

1 admin NO NO 2014-04-29(2014-05-06 127.0.0.1 0001-01-01 0 Manage experiment, Run experiment, View experiment, Use
aaa NO NO 2014-05-04 0 Manage experiment, Run experiment, View experiment, Use I
3 bbb NO NO 2014-05-04 0

The user can:

. delete user
« update user

. change password

User name:

Disabled: (_) Disabled account (@) Not disabled account

Permission: & User manage k] Run experiment

aaa

[/ View experiment [(/]

 om— B
G

Manage experiment

-
i " Change password

Qld password:

New password:

Confirm new password:

o J vt J e
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. add user

User name:
Password:

Confirm password:

Permission: User manage || | Run experiment
View experiment Manage experiment

==

L

9.2. Experiment Management

Experiment Management is used to manage experiment information and deleted experiment

information.

9.2.1. Experiment Management

Click Service » Experiment management®» Experiment management on the menu bar.
The user can:

. clear query condition

. set query condition

. query

. delete experiment

. download experiment

. edit experiment

# ' Experiment management pr— =
Eioesid
- n n ‘ 'Clear query condi
oo R Eoror
Experiment type Experiment name Executor Notes Serial No Start time End time Purpose Creator name Create time Updater name Update time
Absolute |2,20140504,14101ﬁ‘admin | |123455 |2014-05-0414:10:26‘2014-05-0414:15:55‘Nmrmal[xperiment‘admin ‘2014-05-04 14:10:27‘admin ‘2014-05-0414:16:55|
Absolute |2,20140504,1427ua‘admin | |123456 |2014-05-04 14:2?:18‘2014-05-04 ld:ZB:Od‘Nmmal [xperiment‘admin ‘2014-05-04 ld:ZT:IB‘admin ‘2014-05-04 14:28:04|

9.2.2. Deleted Experiment Management
Click Service » Experiment Management» Deleted Experiment Management on the menu bar
The user can:

. clear query condition
. set query condition

. query

. delete experiment

« recover experiment

. clear experiment
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I |

EuEft
|

| | - | -
' - — ' L

Experiment type Experiment name Executor MNotes Serial No Starttime Endtime Purpose Creator name Create time Updater name Update time

i
9.3. Template Management
Template Management is used to manage template information. Click Service » Template
Management on the menu bar. The user can:

. download template
. delete template

] Template mange e ko o e
Template category Template name Create user name CreateTime
ag 20140416 135107  |admin 2014-05-04
I a8 STERNE admin 2014-05-04 I
% 2 admin 2014-05-04
g 20140428 155955  |admin 2014-05-04
9% 3 admin 2014-05-04
96 7I_20120522_123347 |admin 2014-05-04
9.4. User Login
Click Service»User Login on the menu bar
® " User Login — u
Upper Service; |12?.0.0.1 n
UserName:  admin
Password: ' TTT11]
EAutomatic login
9.5. Change Password
Click Service » Change Password on the menu bar
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. change peseord SN

0ld password:
Mew password:

Confirm new password: |'

9.6. See Running Experiment

See Running Experiment is used to see running experiment, which is running on connected
instrument. Click Service » See Running Experiment on the menu bar

Eil Service Tool —— ——
™ New ~ | > Open Save ~ I [# Export Experiment ~

mﬂ &2 20140506 1%
Experiment Type: Absolute Experiment Name: 2_20140506_110248

~ Run Status
_ Skip Current Stage Serial No 123456 ‘Start Time: 2014/05/06 11:07:21 Total Time: Leave Time:

. . 3 Heated Lid Temp.: 75C
Plus Cycle Run Status:Heated Lid Temp. Controllin
Fluorescence o Y p. O S

Curve Minus Cycle Stop Run End Time: Segment: Actual Temp.:

Temperature
Curve

1000

Program (]

900
Plate Setup Well Table

800 Zoom In | Zoom Out | Reset

o 6 "

700

500

Fluorescence

400

3004

2004

1004

1 1 T 1T T 1 1T 1T 1T 11T 1T 1T T 171
) 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40

Sampling Count
admin )
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Chapter 10. Tool Usage

10.1. Gain Setting
Instrument is the automatic gain version, and there is no need to set the gain manually.

10.2. Block Scan Method
There is no need to set Block Scan Method

10.3. Detector Library

The Detector Library tool is used to set up the inspection libraries of absolute quantitative, relative
quantitative and SNP analysis.
Click Tools » Detector Library » (Absolute /Relative/SNP) » open the following window
The user can:
« Add Detector

« Modify Detector
. Delete Detector

F Detector Library

[ nad | =3

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Target1 P [

Tergerz MM [ |

10.4. Customized Dyes

The Customized Dyes tool is used to set up existing dyes and newly added dyes. Click Tools »
Customize Dyes » open the following window. The user can:
. Create dye
« Modify dye name and channel
« Delete dye
« Move dye upward
« Move dye downward
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After adding new dyes or modifying dyes, the user should conduct crosstalk parameter
measurements.

Customized Dyes

Dye

SYER 1 FAM

HEX 2

TET 2 Channel )

VIC 2 11 (470n= -525n=) “

JOE 2

TARA 3

KED 3

ROX 4

TexzRed 4

Cy5 5

LCRed &
Dye after you add or modify paramsters for crosstalk
measurement.

==

10.5. Customize Columns
Click Tools » Customize Columns » the following window will pop up
The user can:

« Add columns
. Delete columns
« Modify column name

Coluzn Naze

l)-'e—: Itez

Delete

g
n
e

10.6. Column Selection
The Select Columns tool is used to add the new columns in above section into current existing
columns, or remove existing columns in current column.
Click Tools » Select Columns » the following window will pop up
. Current existing column items include sample, report, report setting, query and query condition
« Double click column can add or remove a column
« Column with (*) indicates it cannot be removed
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Select Columns

Unselected Columns Current Columns

Ttem 1(Ttemd0) | Quary | Query Conditicn

| Absolute Report Setting

|
|
| G¥F Report Setting |
|

| Sample | Mhsolute Report | SNP Repart

(%) Sample Id{Sampleld)

(%) Color(Coler]

(%) Sample Nems (SampleName)

(%) Name (Name)

(%) Sex(Sex)

(%) Agelags]

Casze Ne. (CaseNel

Outpatient No. (Qutpatienthic)
Bed Ne. (BedNo)

Hospital No. (Hospitallic)
Nationality(Nationality)

(% Sampling Time (SamplingTime)
(%) Doctar (Doctor)

(%) Dept. (Department)

(%) Submittine Date(SubmittineTime)

“

10.7. Sample Column Library

The Sample Column Library tool is used in the experiment design phase. The user can select the
definition of contents in the drop-down box when setting up sample information.

Click Tools » Sample Column Library » the following window will pop up
The user can:

« Add columns
. Delete columns
. Edit the columns content

Sample Column Library

Auto Complete Columns Management

Auto Complete Columns Current Values

| Wationality(Nationality) i| | China

Diagnosis (Diagnosis)
Doetor (Doctor)

Dept. (Department)
Tester(Testar)

Notes (Notes)

One Value per Line

== 3
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10.8. Instrument Calibration Parameters
The Instrument Calibration Parameters tool is used to calibrate the instrument parameters.
Click Tools » Instrument Calibration Parameters » the following window will pop up

= M
AR Instrument Calibration Parameters g

Seleet Instmentiﬁmﬁ& _‘

Baseline Parameters ~ Measured l
Reference Gain Parame|Cy3 Cy5 FAM HEX ROX
Proportion Parameters | Measured

Crosstalk Correction Pa|Cy5 FAM HEX ROX TAMRA
Crosstalk Gain Paramet|F1 F2 F3,F4 F5

w o

10.9. Measure Crosstalk Calibration Parameters

The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk correction
parameters.

Click Tools » Measure Crosstalk Calibration Parameters » the following window will pop up

The user can add and modify the channels to be tested and dyes according to his needs; upload
corresponding reaction plates and operate the experiment. When the experiment is over, the system

will automatically save the crosstalk correction parameters.
Experiment Type: Absolute Experiment Name: Crosstalk Parameter Measurement

Experiment Properties

==y =qi = Crosstalk Parameter Measurement
Comment:
User Name:

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
IH JFee o N I N I
2 W G
Reference Dye
. -
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10.10. Crosstalk Gain Parameter Measurement
The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain parameters.
Click Tools » Measure Crosstalk Gain Parameters » the following window will pop up.
The user can add and modify the channels to be tested and dyes according to his needs; upload
corresponding reaction plates and operate the experiment. When the experiment is over, the system

will automatically save the crosstalk gain parameters.
Experiment Type: Absolute Experiment Name: Crosstalk Gain Measurement

Experiment Praperties

Crosstalk Gain Measurement

Detectors Add Assay Delete Detector Add Detector From Library
Detectar Reporter Color Master Mix Primer Probe Supplies Batch Number

IlF1 .- |

HEX

[~

10.11. System Maintenance
The System Maintenance tools are used for system maintenance.
Click Tools » System Maintenance » the Password Input box will pop up

' Password

Flease input password I

== &5

Input the correct Password » conduct the following settings:
. Y-axis commissioning
. X-axis origin calibration
« Machine serial number setting
« Photomultiplier setting
« Runtime zero clearing
. Background measurement
. Reference gain measurement
« Fluorescence incremental calibration
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10.12. Firmware Upgrades
Firmware Upgrade tools are used to upgrade the firmware.
Click Tools » System Maintenance »Firmware Upgrade » the following window will pop up.
The user can:

. Select serial ports
. Select the BIN file to be upgraded
. Upgrade

Firmware Opgrade

Chooze Fort :|COM1 -

Upgrade File
E:\PCR.bin

Select. .

10.13. Upgrade Experiment File Format

The Upgrade Experiment File Format tools are used to convert old files with the suffix of.fqj or.fqs
into new files with the suffix of.fqd.

Click Tools » Upgrade Experiment File Format » the following window will pop up.
The user can:

. Add files to be upgraded
. Remove selected files
. Select the output directory of new files

. Upgrade
‘B Upgrade fqi/fgs file

Upgrading files

File State
[ Addupgiadngfes | [ Remove selectedfies |

Qutput directory

[Browse... |
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10.14. Ta Calculator
Click Tools » Ta Calculator » the following window will pop up.

Input Forward Primer and Reverse Primer, click Calculate to gain Forward Temperature, Reverse
Temperature, Average Temperature and Annealing Temperature.

Forward Primer

Reverse Primer

Forward Tezperature I:I C
Feverze Tezperature I:I C
Average Tezperature I:l C
Anneling Tezperature I:I C
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Chapter 11. Other Functions

11.1. Instrument Operation

The Instruments operations include Connect instrument, Disconnect instrument and Instrument
Information.

11.1.1. Connect
Click Instrument » Connect » select port number or select automatic port matching.

Connecting to instru=zent IQJ

Connecting to instrument, Flease wait. ..

| 111111111} I

When the instrument is connected, the icon on the status bar will be u; if the instrument is
disconnected, the icon on the status bar will be A

11.1.2. Disconnect
Click Instrument » Disconnect » disconnect currently connected instrument

11.1.3. Instrument Information
When the instrument is connected, the user can check the instrument information.
Click Instrument » Instrument Information » the following dialog box will pop up

Instrument information includes instrument serial number, runtime, currently connected ports, and
whether an experiment is in operation.

R Instrument Information lﬁ

SeriallNo: 600187

Your Instrument has Fun for:llhours49Minutes

Current Connected Fort: COM3
Experizent Running: Yesz
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11.2. Data Query

Data Query is used to query the data already exported to the database.
Data Query » the following window will pop up. The user can:

. Select database files

. Set up query condition

« Query

« Clear all query conditions

Click Data Summary »

Data Query

Fath:

Query Conditicn

Query Result

11.3. System Help

Click Help » Help Topics

# File Name Sample Id Sazple Name | Test Item Name

Sex

Age  Cass Vo

Cutpatient No.

Bed No.

Hospital No. | Nationality Sampling Tizme

Dig

gnosiz Docter Dept.  Test Result
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Chapter 12. Maintenance

12.1. Regular cleaning

In order to ensure the normal operation and test use of the instrument, it is suggested to clean
the instrument regularly.
. Surface cleaning: use a soft cloth to clean; If necessary, dip in alcohol, distilled water or clean
paste to clean;
« Cleaning of module hole: clean cotton swabs with dust-free and dip a small amount of 95%
medical anhydrous ethanol or distilled water when necessary.

A When cleaning the instrument, the power must be cut off.
Corrosive cleaning agent is strictly prohibited on the surface of this instrument. If in
Warning! |doubt, please consult the manufacturer or its agent.
During the warranty period, users are forbidden to open the expansion instrument
A shell for self-inspection. If there is a fault in the above table that requires the instrument
shell to be opened for inspection, timely contact with the supplier or manufacturer.
Caution: Users are strictly forbidden to inspect or replace parts without permission. Only
manufacturers or agencies can inspect or provide parts.
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12.2. Analysis and Troubleshooting

S.N. Fault Phenomenon Cause Analysis Way of Handling

The power switch behind the

instrument has been set ON, The RUN SWITCH in front of the
but the instrument is not instrument is not pressed.

responsive

Press RUN SWITCH.

The system parameters are used for
internal calibration of the instrument
manufacturer and need special
password to enter.

Users do not need to use this feature. For
calibration, please contact the
manufacturer's service personnel.

System parameters menu
2 |shows that "password" needs
to be entered.

The vent is blocked Remove obstructions from vents

The rising and cooling speed
of module obviously slows

Loose connection

3 Refrigeration piece is damaged , ,
down or the temperature : . Contact with the supplier or manufacturer
control is inaccurate Fan is damaged or doesn’t work
Temperature sensor is damaged
Internal instrument fault ) )
y y y y Contact with the supplier or manufacturer
Refrigeration piece is damaged
4 The modules are neither When the hot cover temperature of the
heated nor cooled , instrument reaches the target value.
Hot cover heating process : .
The module temperature is automatically
controlled at 30°C when it stops running
Temperature or The Run Program was infected with a o : S
. After antivirus, reinstall the application
5 Fluorescence Curve virus and the computer CPU was
. : . . software.
Exception: straight line, severely occupied.

Thermal fuse is damaged

Connector is loose

The heating element in the hot cover is
damaged
Temperature sensor in hot cover is
damaged

6 The hot cover won’t heat Contact with the supplier or manufacturer

Depollution, each instrument should

The fluorescence value of | Contamination of test tube holes or hot . .
correspond to Baseline File.

7 each hole increased, or the covers; After | ¢ h tical ol (i
background was very large | Baseline background parameters are er long-tefm use, Ihe optical element IS
. . offset. Please contact the manufacturer to
without test tube misused. .
recalibrate the background.
. Tube quality problfams, loose seal; Tube Select suitable consumables with better
8 Reagent evaporation cover or film is not correct, not .
. sealing performance
appropriate.
It can be measured by "crosstalk coefficient
9 Signal crosstalk between | There is crosstalk between dye signals | measurement" function in the software, and
channels in different channels objectively. the calibration parameters can be saved for
correction.
10 Abnormal fluorescence External strong light irradiation Turn off external light source
detection values Photovoltaic system is damaged Contact with the supplier or manufacturer
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